<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Tuesday May 9th Local Sports | AM-1300 KGLO &#8212; Your Hometown News Station</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<link rel="stylesheet" href="http://kglonews.com/wp-content/themes/NewsPublish/lib/css/screen.css" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="http://kglonews.com/wp-content/themes/NewsPublish/lib/css/print.css" type="text/css" media="print" />
<!--[if lt IE 8]><link rel="stylesheet" href="http://kglonews.com/wp-content/themes/NewsPublish/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="http://kglonews.com/wp-content/themes/NewsPublish/lib/css/defaults.css" type="text/css" media="screen, projection" />

<link rel="stylesheet" href="http://kglonews.com/wp-content/themes/NewsPublish/style.css" type="text/css" media="screen, projection" />

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AM-1300 KGLO --- Your Hometown News Station &raquo; Tuesday May 9th Local Sports Comments Feed" href="http://kglonews.com/tuesday-may-9th-local-sports/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kglonews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=22a2a892b18a7d7c12854992bf6d27f1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='smuzsf-facebook-css'  href='http://kglonews.com/wp-content/plugins/add-facebook/public/css/font-awesome.min.css?ver=22a2a892b18a7d7c12854992bf6d27f1' type='text/css' media='all' />
<link rel='stylesheet' id='ffwd_frontend-css'  href='http://kglonews.com/wp-content/plugins/wd-facebook-feed/css/ffwd_frontend.css?ver=1.0.19' type='text/css' media='all' />
<link rel='stylesheet' id='ffwd_font-awesome-css'  href='http://kglonews.com/wp-content/plugins/wd-facebook-feed/css/font-awesome/font-awesome.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='ffwd_mCustomScrollbar-css'  href='http://kglonews.com/wp-content/plugins/wd-facebook-feed/css/jquery.mCustomScrollbar.css?ver=1.0.19' type='text/css' media='all' />
<script type='text/javascript' src='http://kglonews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://kglonews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://kglonews.com/wp-content/plugins/add-facebook/public/scripts/facebook.js?ver=22a2a892b18a7d7c12854992bf6d27f1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wd_ffwd = {"ajax_url":"http:\/\/kglonews.com\/wp-admin\/admin-ajax.php"};
var ffwd_frontend_text = {"comment_reply":"Reply","view":"View","more_comments":"more comments","year":"year","years":"years","hour":"hour","hours":"hours","months":"months","month":"month","weeks":"weeks","week":"week","days":"days","day":"day","minutes":"minutes","minute":"minute","seconds":"seconds","second":"second","ago":"ago","and":"and","others":"others"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kglonews.com/wp-content/plugins/wd-facebook-feed/js/ffwd_frontend.js?ver=1.0.19'></script>
<script type='text/javascript' src='http://kglonews.com/wp-content/plugins/wd-facebook-feed/js/jquery.mobile.js?ver=1.0.19'></script>
<script type='text/javascript' src='http://kglonews.com/wp-content/plugins/wd-facebook-feed/js/jquery.mCustomScrollbar.concat.min.js?ver=1.0.19'></script>
<script type='text/javascript' src='http://kglonews.com/wp-content/plugins/wd-facebook-feed/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ffwd_objectL10n = {"ffwd_field_required":"field is required.","ffwd_mail_validation":"This is not a valid email address.","ffwd_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://kglonews.com/wp-content/plugins/wd-facebook-feed/js/ffwd_gallery_box.js?ver=1.0.19'></script>
<script type='text/javascript' src='http://kglonews.com/wp-content/themes/NewsPublish/lib/js/superfish.js?ver=22a2a892b18a7d7c12854992bf6d27f1'></script>
<script type='text/javascript' src='http://kglonews.com/wp-content/themes/NewsPublish/lib/js/jquery.mobilemenu.js?ver=22a2a892b18a7d7c12854992bf6d27f1'></script>
<link rel='https://api.w.org/' href='http://kglonews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kglonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kglonews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='BREAKING &#8212; Toney found guilty of attempted murder (AUDIO)' href='http://kglonews.com/breaking-toney-found-guilty-of-attempted-murder-audio/' />
<link rel='next' title='Henkel unveils special sculpture as part of 125th anniversary' href='http://kglonews.com/henkel-unveils-special-sculpture-as-part-of-125th-anniversary/' />

<link rel="canonical" href="http://kglonews.com/tuesday-may-9th-local-sports/" />
<link rel='shortlink' href='http://kglonews.com/?p=13411' />
<link rel="alternate" type="application/json+oembed" href="http://kglonews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkglonews.com%2Ftuesday-may-9th-local-sports%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kglonews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkglonews.com%2Ftuesday-may-9th-local-sports%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//kglonews.com/?wordfence_logHuman=1&hid=214C46D9F1F058992BDB71C259587131');
</script><link rel="shortcut icon" href="http://kglonews.com/wp-content/uploads/2015/02/kglologo1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="AM-1300 KGLO --- Your Hometown News Station RSS Feed" href="http://kglonews.com/feed/" />
<link rel="pingback" href="http://kglonews.com/xmlrpc.php" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta property="og:site_name" content="AM-1300 KGLO --- Your Hometown News Station" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://kglonews.com/tuesday-may-9th-local-sports/" />
<meta property="og:title" content="Tuesday May 9th Local Sports" />
<meta property="og:description" content="FORT DODGE --- Emily Snelling still can’t use a driver, but the Clear Lake senior won another North Central Conference girls golf title on Monday in Fort Dodge. Snelling tore her ACL in January and has returned to the course in the last two weeks. She fired a 77 to take the conference medalist honors,&hellip;" />
<meta property="article:published_time" content="2017-05-09T11:33:08+00:00" />
<meta property="article:modified_time" content="2017-05-09T11:33:08+00:00" />
<meta property="article:author" content="http://kglonews.com/author/bfisher/" />
<meta property="article:section" content="Featured" />
<meta property="article:tag" content="Local Sports" />
<script language="JavaScript" type="text/javascript" src="http://newscast.cbsradionewsfeed.com/RemotePlayer/CBSRemotePlayer.js"></script>

</head>

<body class="post-template-default single single-post postid-13411 single-format-standard">

<div id="wrapper">

    <div id="container" class="container">
    
        <div class="span-20">
                                			        <div class="menu-primary-wrap">
			<ul class="menus menu-primary">
                <li ><a href="http://kglonews.com">Home</a></li>
				<li class="page_item page-item-634"><a href="http://kglonews.com/weather/">Weather</a></li>
<li class="page_item page-item-637"><a href="http://kglonews.com/kglo-news-team/">KGLO News Team</a></li>
<li class="page_item page-item-2 page_item_has_children"><a href="http://kglonews.com/schedules/">KGLO &#038; KRIB Sports</a>
<ul class='children'>
	<li class="page_item page-item-10386"><a href="http://kglonews.com/schedules/kglo-krib-sports-broadcast-calendar/">KGLO &#038; KRIB sports broadcast calendar</a></li>
	<li class="page_item page-item-1525 page_item_has_children"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/">Clear Lake Lions on AM-1490/96.7-FM KRIB</a>
	<ul class='children'>
		<li class="page_item page-item-13176"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/2017-clear-lake-lions-summer-sports/">2017 Clear Lake Lions Summer Sports</a></li>
		<li class="page_item page-item-9314"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/clear-lake-lions-winter-sports-2016-17/">Clear Lake Lions Winter Sports 2016-17</a></li>
		<li class="page_item page-item-7961"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/2016-clear-lake-lions-football/">2016 Clear Lake Lions Football</a></li>
		<li class="page_item page-item-1539 page_item_has_children"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/">Lions archives</a>
		<ul class='children'>
			<li class="page_item page-item-7957 page_item_has_children"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2015-16/">Lions 2015-16</a>
			<ul class='children'>
				<li class="page_item page-item-5897"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2015-16/2016-clear-lake-summer-sports/">2016 Clear Lake Summer Sports</a></li>
				<li class="page_item page-item-2459"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2015-16/2015-16-clear-lake-lions-winter-sports/">2015-16 Clear Lake Lions Winter Sports</a></li>
				<li class="page_item page-item-556"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2015-16/2015-clear-lake-lions-football/">2015 Clear Lake Lions Football on AM-1490 KRIB</a></li>
			</ul>
</li>
			<li class="page_item page-item-5894"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2014-15/">Lions 2014-15</a></li>
			<li class="page_item page-item-6113"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2013-14/">Lions 2013-14</a></li>
			<li class="page_item page-item-6115"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2012-13/">Lions 2012-13</a></li>
			<li class="page_item page-item-6118"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2011-12/">Lions 2011-12</a></li>
			<li class="page_item page-item-6120"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2010-11/">Lions 2010-11</a></li>
			<li class="page_item page-item-6123"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2009-2010/">Lions 2009-10</a></li>
			<li class="page_item page-item-6126"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2008-09/">Lions 2008-09</a></li>
			<li class="page_item page-item-6128"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2007-08/">Lions 2007-08</a></li>
			<li class="page_item page-item-6130"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2006-07/">Lions 2006-07</a></li>
			<li class="page_item page-item-10392"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2000-01/">Lions 2000-01</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="page_item page-item-2464 page_item_has_children"><a href="http://kglonews.com/schedules/am-1300-kglo-sports/">AM-1300 KGLO Sports</a>
	<ul class='children'>
		<li class="page_item page-item-561"><a href="http://kglonews.com/schedules/am-1300-kglo-sports/2016-mason-city-high-football-on-am-1300-kglo/">2016 Mason City High Football on AM-1300 KGLO</a></li>
		<li class="page_item page-item-9316"><a href="http://kglonews.com/schedules/am-1300-kglo-sports/kglo-winter-sports-mchs-newman-niacc-schedule/">KGLO Winter Sports &#8212; MCHS, Newman &#038; NIACC schedule</a></li>
	</ul>
</li>
	<li class="page_item page-item-564"><a href="http://kglonews.com/schedules/2016-newman-football-on-93-9-kia-fm/">2016 Newman Football on 93.9 KIA-FM</a></li>
</ul>
</li>
<li class="page_item page-item-877 page_item_has_children"><a href="http://kglonews.com/podcast/">Audio Archives</a>
<ul class='children'>
	<li class="page_item page-item-1523 page_item_has_children"><a href="http://kglonews.com/podcast/newscast-archives/">KGLO Newscast archives</a>
	<ul class='children'>
		<li class="page_item page-item-10464 page_item_has_children"><a href="http://kglonews.com/podcast/newscast-archives/newscasts-2017/">Newscasts &#8212; 2017</a>
		<ul class='children'>
			<li class="page_item page-item-13174"><a href="http://kglonews.com/podcast/newscast-archives/newscasts-2017/may-2017/">May 2017</a></li>
			<li class="page_item page-item-12589"><a href="http://kglonews.com/podcast/newscast-archives/newscasts-2017/april-2017/">April 2017</a></li>
			<li class="page_item page-item-11770"><a href="http://kglonews.com/podcast/newscast-archives/newscasts-2017/march-2017/">March 2017</a></li>
			<li class="page_item page-item-11168"><a href="http://kglonews.com/podcast/newscast-archives/newscasts-2017/february-2017/">February 2017</a></li>
			<li class="page_item page-item-10466"><a href="http://kglonews.com/podcast/newscast-archives/newscasts-2017/january-2017-newscasts/">January 2017</a></li>
		</ul>
</li>
		<li class="page_item page-item-834 page_item_has_children"><a href="http://kglonews.com/podcast/newscast-archives/newscasts0116/">Newscasts &#8212; 2016</a>
		<ul class='children'>
			<li class="page_item page-item-9908"><a href="http://kglonews.com/podcast/newscast-archives/newscasts0116/december-2016/">December 2016</a></li>
			<li class="page_item page-item-9311"><a href="http://kglonews.com/podcast/newscast-archives/newscasts0116/november-2016/">November 2016</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="page_item page-item-837"><a href="http://kglonews.com/podcast/askthemayor/">Ask the Mayor</a></li>
</ul>
</li>
			</ul>
		</div>
                      <!--.primary menu--> 	
                            </div>
        
        <div class="span-4 last">
                            <div class="social-profiles">
                    <a href="http://kglonews.com/feed/" target="_blank"><img src="http://kglonews.com/wp-content/themes/NewsPublish/images/rss.png" alt="Subscribe to our RSS Feed" title="Subscribe to our RSS Feed"></a><a href="http://twitter.com/kglonews" target="_blank"><img src="http://kglonews.com/wp-content/themes/NewsPublish/images/twitter.png" alt="Follow Us on Twitter" title="Follow Us on Twitter"></a><a href="http://facebook.com/kglonews" target="_blank"><img src="http://kglonews.com/wp-content/themes/NewsPublish/images/facebook.png" alt="Be our fan on Facebook" title="Be our fan on Facebook"></a>                </div>
                        </div>
    
        <div id="header" class="span-24">
        
            <div class="branding">
             
                <a href="http://kglonews.com"><img class="logo" src="http://kglonews.com/wp-content/uploads/2015/02/caucustop32.png" alt="AM-1300 KGLO &#8212; Your Hometown News Station" title="AM-1300 KGLO &#8212; Your Hometown News Station" /></a>
             
            </div><!-- .branding -->

            <div class="header-banner">

                 

            </div><!-- .header-banner -->
            
        </div><!-- #header -->
        
                    <div class="span-24">
                			        <div class="menu-secondary-wrap">
			<ul class="menus menu-secondary">
					<li class="cat-item cat-item-4"><a href="http://kglonews.com/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://kglonews.com/category/local-news/" >Local News</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://kglonews.com/category/local-sports/" >Local Sports</a>
</li>
			</ul>
		</div>
                      <!--.secondary menu--> 	
                    </div>
        
    <div id="main" class="span-24">
    
        <div id="primary-sidebar-wrap" class="span-4">
        
            
<div class="sidebar-primary">

    <ul class="widget-wrap"><li id="text-5" class="widget widget_text"><h3 class="widgettitle">CBS Radio News &#8211; Latest Newscast</h3>			<div class="textwidget"><script language="JavaScript" type="text/javascript">
	AC_FL_RunContent(
		'codebase', 'http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0',
		'width', '200',
		'height', '100',
		'src', 'http://newscast.cbsradionewsfeed.com/RemotePlayer/CBSRemotePlayer_Medium',
		'quality', 'high',
		'pluginspage', 'http://www.adobe.com/go/getflashplayer',
		'align', 'middle',
		'play', 'true',
		'loop', 'true',
		'scale', 'showall',
		'wmode', 'window',
		'devicefont', 'false',
		'id', 'CBSRemotePlayer_Medium',
		'bgcolor', '#ffffff',
		'name', 'CBSRemotePlayer_Medium',
		'menu', 'true',
		'allowFullScreen', 'false',
		'allowScriptAccess','sameDomain',
		'movie', 'http://newscast.cbsradionewsfeed.com/RemotePlayer/CBSRemotePlayer_Medium',
		'FlashVars', 'strTimeZone=edt&blnAutoPlay=false',
		'salign', ''
		); //end AC code
</script>
<noscript>
	<object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" 
		codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0" 
		width="200" 
		height="100" 
		id="CBSRemotePlayer_Medium" 
		align="middle">
	<param name="allowScriptAccess" value="sameDomain" />
	<param name="allowFullScreen" value="false" />
	<param name="FlashVars" value="strTimeZone=edt&blnAutoPlay=false" />
	<param name="movie" value="http://newscast.cbsradionewsfeed.com/RemotePlayer/CBSRemotePlayer_Medium.swf" />
	<param name="quality" value="high" />
	<param name="bgcolor" value="#ffffff" />	
	<embed src="http://newscast.cbsradionewsfeed.com/RemotePlayer/CBSRemotePlayer_Medium.swf" 
		quality="high" 
		bgcolor="#ffffff" 
		width="200" 
		height="100" 
		FlashVars="strTimeZone=edt&blnAutoPlay=false"
		name="CBSRemotePlayer_Medium" 
		align="middle" 
		allowScriptAccess="sameDomain" 
		allowFullScreen="false" 
		type="application/x-shockwave-flash" 
		pluginspage="http://www.adobe.com/go/getflashplayer" />
	</object>
</noscript></div>
		</li></ul><ul class="widget-wrap"><li id="text-11" class="widget widget_text"><h3 class="widgettitle">CBS Radio News &#8212; 24-hour Coverage</h3>			<div class="textwidget"><head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="copyright" content="2012 Triton Digital"/>
    <meta name="author" content="Triton Digital"/>
    <meta name="keywords" content=""/>
    <meta name="description" content=""/>
                                
    <script type="text/javascript" language="JavaScript" src="http://player.streamtheworld.com/_players/cbsnewsradio/js/swfobject/swfobject.js"></script>
    <script type="text/javascript" language="JavaScript">
    	
    	var documentProtocol = (("https:" == document.location.protocol) ? "https://" : "http://");
                                    
        var flashvars = {};
        flashvars.configURL = "http://player.streamtheworld.com/_players/cbsnewsradio/xml/config.xml";
        flashvars.baseURL = "http://player.streamtheworld.com/_players/cbsnewsradio/";
        flashvars.callsign = (swfobject.getQueryParamValue("callsign")) ? swfobject.getQueryParamValue("callsign") : "CBSNEWS";
        flashvars.streamid = (swfobject.getQueryParamValue("streamid")) ? swfobject.getQueryParamValue("streamid") : "";
                                                
        var params = {};
        params.name = "PlayerApp";
        params.bgcolor = "#FFFFFF";
        params.wmode = "window";
        params.menu = "false";
        params.align = "middle";
        params.quality = "high";
        params.allowScriptAccess = "always";
                                                
        var attributes = {};
        attributes.id = "PlayerApp";
        attributes.name = "PlayerApp";
                                                
        swfobject.embedSWF("http://player.streamtheworld.com/_players/cbsnewsradio/swf/PlayerApp.swf", "player_app", "308", "55", "10.2.0", "http://player.streamtheworld.com/_players/cbsnewsradio/js/swfobject/expressInstall.swf", flashvars, params, attributes);
        
	</script>
</head>
<div id="player_wrapper">
	<div id="player_app">
		<a href="http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash" target="_blank">
		<script type="text/javascript">
			document.write('<img title="Get ADOBE Flash Player" alt="Get ADOBE Flash Player" src="' + documentProtocol + 'assets.tritondigital.com/img/get_adobe_flash_player.jpg" border="0"/>');
		</script>
		</a>
	</div>
</div>
							</div>
		</li></ul><ul class="widget-wrap"><li id="text-10" class="widget widget_text"><h3 class="widgettitle">CBS Breaking News</h3>			<div class="textwidget"><script src='http://nmp.newsgator.com/NGBuzz/buzz.ashx?buzzId=16934&apiToken=BA7717C6DDBD407AA7FC6327F1861493&trkp=&trkm=' type='text/javascript'></script></div>
		</li></ul><ul class="widget-wrap"><li id="rss-3" class="widget widget_rss"><h3 class="widgettitle"><a class="rsswidget" href="http://feeds.feedburner.com/RadioIowaNews?format=xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://kglonews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.radioiowa.com/">Radio Iowa</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/RadioIowaNews/~3/0FXbFLAH1ZY/'>Group explores ways to deal with hunger among the elderly</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/RadioIowaNews/~3/srw6qOsZHJM/'>Iowa Red Cross volunteers deploying to Missouri for flood relief</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/RadioIowaNews/~3/oVcB6r73kEQ/'>Branstad says committee vote on his ambassadorship ‘encouraging’</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/RadioIowaNews/~3/N0t1hibq84c/'>‘Time for a little fireworks here in Iowa,’ governor says</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/RadioIowaNews/~3/9AxKyzRoaLA/'>Drake softball recovers after key injury and slow start</a></li></ul></li></ul><ul class="widget-wrap"><li id="search-4" class="widget widget_search"><h3 class="widgettitle">Search</h3> 
<div id="search" class="clerfix">
    <form method="get" id="searchform" action="http://kglonews.com/"> 
        <input type="text" value="Search" 
            name="s" id="s"  onblur="if (this.value == '')  {this.value = 'Search';}"  
            onfocus="if (this.value == 'Search') {this.value = '';}" />
        <input type="image" src="http://kglonews.com/wp-content/themes/NewsPublish/images/search.png" title="Search" class="search-image" /> 
    </form>
</div></li></ul><ul class="widget-wrap"><li id="archives-3" class="widget widget_archive"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://kglonews.com/2017/05/'> May 2017 </option>
	<option value='http://kglonews.com/2017/04/'> April 2017 </option>
	<option value='http://kglonews.com/2017/03/'> March 2017 </option>
	<option value='http://kglonews.com/2017/02/'> February 2017 </option>
	<option value='http://kglonews.com/2017/01/'> January 2017 </option>
	<option value='http://kglonews.com/2016/12/'> December 2016 </option>
	<option value='http://kglonews.com/2016/11/'> November 2016 </option>
	<option value='http://kglonews.com/2016/10/'> October 2016 </option>
	<option value='http://kglonews.com/2016/09/'> September 2016 </option>
	<option value='http://kglonews.com/2016/08/'> August 2016 </option>
	<option value='http://kglonews.com/2016/07/'> July 2016 </option>
	<option value='http://kglonews.com/2016/06/'> June 2016 </option>
	<option value='http://kglonews.com/2016/05/'> May 2016 </option>
	<option value='http://kglonews.com/2016/04/'> April 2016 </option>
	<option value='http://kglonews.com/2016/03/'> March 2016 </option>
	<option value='http://kglonews.com/2016/02/'> February 2016 </option>
	<option value='http://kglonews.com/2016/01/'> January 2016 </option>
	<option value='http://kglonews.com/2015/12/'> December 2015 </option>
	<option value='http://kglonews.com/2015/11/'> November 2015 </option>
	<option value='http://kglonews.com/2015/10/'> October 2015 </option>
	<option value='http://kglonews.com/2015/09/'> September 2015 </option>
	<option value='http://kglonews.com/2015/08/'> August 2015 </option>
	<option value='http://kglonews.com/2015/06/'> June 2015 </option>
	<option value='http://kglonews.com/2015/05/'> May 2015 </option>
	<option value='http://kglonews.com/2015/04/'> April 2015 </option>
	<option value='http://kglonews.com/2015/02/'> February 2015 </option>
	<option value='http://kglonews.com/2015/01/'> January 2015 </option>

		</select>
		</li></ul>    
</div><!-- .sidebar-primary -->    
        </div><!-- #primary-sidebar-wrap -->
        
        <div id="content-wrap" class="span-13">
        
        
    <div class="content">
         
            <div class="post-wrap post-wrap-single">
                
                <div class="post clearfix post-13411 type-post status-publish format-standard hentry category-featured category-local-sports" id="post-13411">
                
                    <h2 class="title">Tuesday May 9th Local Sports</h2>
                    
                        
                    <div class="postmeta-primary">
            
                        <span class="meta_date">May 09, 2017</span>
                       &nbsp; <span class="meta_author">Bob Fisher</span>
            
                             
                    </div>
                    
                    <div class="entry clearfix">
                        
                                                
                        <p>FORT DODGE &#8212; Emily Snelling still can’t use a driver, but the Clear Lake senior won another North Central Conference girls golf title on Monday in Fort Dodge. Snelling tore her ACL in January and has returned to the course in the last two weeks. She fired a 77 to take the conference medalist honors, with her sophomore teammate Ashley DeLong being the runner-up with an 82. <span id="more-13411"></span>Humboldt edged out Clear Lake for the team title, with the Wildcats scoring a 353, one shot better than the Lions.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>CLARION &#8212; The Clear Lake boys also finished second in the North Central Conference meet held in Clarion Monday. Webster City won the team title with a 309, followed by the Lions who were three shots back. Webster City’s Connor Shannon was the medalist with an even par 72, while Clear Lake’s Thomas Storbeck was the runner-up with a 73. All six of Clear Lake’s golfers finished in the top 13.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>SHEFFIELD &#8212; The Newman girls won the Top of Iowa East golf title on Monday in Sheffield. The Knights won with a 389, with Nashua-Plainfield finishing second with a 425. Newman’s Peyton Olson fired a 92 to win the medalist honors.</p>
<p>&nbsp;</p>
<p>&nbsp;<br />
BRITT &#8212; Bailee Frayne was the medalist with a 78 as Garner-Hayfield-Ventura won the Top of Iowa West girls tournament in Britt on Monday. The Cardinals had a 382, 30 shots better than runner-up Garrigan, to win their fifth straight conference title.</p>
<p>&nbsp;</p>
<p>&nbsp;<br />
MANLY &#8212; Osage won the Top of Iowa East boys title on Monday in Manly. The Green Devils and St. Ansgar tied for the team title with 339, but it came down to the fifth golfer tiebreaker to determine the winner. St. Ansgar’s Ben Boerjan was the medalist with a 78. Newman finished third with a 344.</p>
<p>&nbsp;</p>
<p>&nbsp;<br />
BELMOND &#8212; In the Top of Iowa West boys golf tournament in Belmond, Garrigan and North Union tied with a 331, but the Golden Bears won the fifth golfer tiebreaker to win the conference title. Garner-Hayfield-Ventura was third with a 344. North Union’s Parker Oleson was the medalist with a 73.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&#8212; Tennis<br />
Clear Lake girls 9, Webster City 0<br />
Mason City High boys 10, Ankeny Centennial 1<br />
Waverly-Shell Rock boys 8, Clear Lake 1</p>
<p>&nbsp;</p>
<p>&nbsp;<br />
MASON CITY &#8212; NIACC’s Morgan Thesing-Ritter was selected to the Region XI second-team on Monday. The outfielder hit .494 with 10 doubles, 40 stolen bases and 24 runs batted in. Catcher Shayley Vesel was an all-region honorable mention selection. She hit .329 with 17 doubles, seven homers and 54 runs batted in.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>DES MOINES &#8212; When the NCAA Tournament returns to Des Moines in 2019 Drake University will serve as the host school. Iowa State was the host in 2016 the first time Wells Fargo Arena hosted a regional in 2016.</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-13411-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://kglonews.com/wp-content/uploads/2017/05/5-9-sandydrake-1.mp3?_=1" /><a href="http://kglonews.com/wp-content/uploads/2017/05/5-9-sandydrake-1.mp3">http://kglonews.com/wp-content/uploads/2017/05/5-9-sandydrake-1.mp3</a></audio>
<p>That&#8217;s Drake Athletic Director Sandy Hatfield Clubb. Serving as host means Drake could not be assigned the Des Moines regional if the Bulldogs make the tournament but there still could be a local flavor.</p>
<audio class="wp-audio-shortcode" id="audio-13411-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://kglonews.com/wp-content/uploads/2017/05/5-9-sandydrake-2.mp3?_=2" /><a href="http://kglonews.com/wp-content/uploads/2017/05/5-9-sandydrake-2.mp3">http://kglonews.com/wp-content/uploads/2017/05/5-9-sandydrake-2.mp3</a></audio>
<p>Hatfield Clubb says it will be a great opportunity to showcase the city as well as her school.</p>
<audio class="wp-audio-shortcode" id="audio-13411-3" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://kglonews.com/wp-content/uploads/2017/05/5-9-sandydrake-3.mp3?_=3" /><a href="http://kglonews.com/wp-content/uploads/2017/05/5-9-sandydrake-3.mp3">http://kglonews.com/wp-content/uploads/2017/05/5-9-sandydrake-3.mp3</a></audio>
<p>She says the attention the NCAA Tournament receives will benefit the entire area.</p>
<audio class="wp-audio-shortcode" id="audio-13411-4" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://kglonews.com/wp-content/uploads/2017/05/5-9-sandydrake-4.mp3?_=4" /><a href="http://kglonews.com/wp-content/uploads/2017/05/5-9-sandydrake-4.mp3">http://kglonews.com/wp-content/uploads/2017/05/5-9-sandydrake-4.mp3</a></audio>
<p>&nbsp;</p>
            
                    </div>
            
                    <div class="postmeta-secondary">
                       <span class="meta_categories">Posted in:  <a href="http://kglonews.com/category/featured/" rel="category tag">Featured</a>, <a href="http://kglonews.com/category/local-sports/" rel="category tag">Local Sports</a></span>
                        
                    </div>
                
                </div><!-- Post ID 13411 -->
                
            </div><!-- .post-wrap -->
            
                        
            </div><!-- .content -->


    </div><!-- #content-wrap -->
    
    <div id="secondary-sidebar-wrap" class="span-7 last">
    
        
<div class="sidebar-secondary">

    <ul class="widget-wrap"><li id="text-7" class="widget widget_text"><h3 class="widgettitle">Weather</h3>			<div class="textwidget"><center>
<div id='wxology_wdgt_3'></div>
<a class='wxology_xxx' href='http://weatherology.com/weather/forecast/local/IA/Mason City.html'>Mason City, IA weather</a><script type='text/javascript' src='http://weatherology.com/widgets_v2/js/wdgt_3.js'></script><script type='text/javascript'>var wx_city = 'Mason City';var wx_state = 'IA';var wx_extra='';</script>
</center>
  <br>
  <br>
  




</div>
		</li></ul><ul class="widget-wrap"><li id="text-8" class="widget widget_text"><h3 class="widgettitle">Listen Live</h3>			<div class="textwidget"><div align="center"><u><strong>Click on one of these logos to listen live:</strong></u><br>
  <br>
    <a href="http://player.listenlive.co/40691" target="_blank"><img src="http://kglonews.com/wp-content/uploads/2015/08/kglosm.png" width="120" border="0" height="60"></a><br>
    Weekdays from<br>
      5:00 AM-1:00 PM<br>
  &amp; <br>
      Local Sporting Events<br>
      <br>
      -------------<br>
      <a href="http://player.listenlive.co/40721" target="_blank"><img src="http://kglonews.com/photos/kribfm-logo-17.png" width="185" border="0" height="50"></a><br> AM-1490 & 96.7-FM<br>
    24 Hours a Day &amp;<br>
      Local Sporting Events<br>
      <br>
    -------------<br>
    <a target="_self" href="http://www.discovernorthiowa.com/"><img src="http://kglonews.com/wp-content/uploads/2015/08/discover.jpg" width="210" border="0" height="41"></a> <br>
    <a href="http://www.discovernorthiowa.com/">discovernorthiowa.com</a><br>
    to listen to our other stations</div>
</div></div>
		</li></ul><ul class="widget-wrap"><li id="facebook-like-box-2" class="widget widget_facebook-like-box"><h3 class="widgettitle">KGLO News on Facebook</h3><div class="fb-social-plugin fb-like-box" data-href="https://www.facebook.com/kglonews" data-show-faces="true" data-stream="true"></div></li></ul>            	<ul class="widget-wrap"><li class="social-connect-widget">
                                                    <a href="http://kglonews.com/feed/" target="_blank"><img src="http://kglonews.com/wp-content/themes/NewsPublish/lib/images/social-connect-rss.png" alt="Subscribe to our RSS Feed" title="Subscribe to our RSS Feed" /></a> 
                                                <a href="http://kglonews.com/feed/" target="_blank">Subscribe to our RSS Feed</a>
                </li></ul>
                            <ul class="widget-wrap"><li class="social-connect-widget">
                                                    <a href="http://twitter.com/kglonews" target="_blank"><img src="http://kglonews.com/wp-content/themes/NewsPublish/lib/images/social-connect-twitter.png" alt="Follow Us on Twitter" title="Follow Us on Twitter" /></a> 
                                                <a href="http://twitter.com/kglonews" target="_blank">Follow Us on Twitter</a>
                </li></ul>
            <ul class="widget-wrap"><li id="rss-2" class="widget widget_rss"><h3 class="widgettitle"><a class="rsswidget" href="http://www.cbssports.com/partners/feeds/rss/home_news"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://kglonews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.cbssports.com/">CBS Sports</a></h3><ul><li><a class='rsswidget' href='http://www.cbssports.com/soccer/news/juventus-vs-monaco-aggregate-score-highlights-live-blog-how-to-watch-the-champions-league-2017/'>Juventus 2-1 Monaco: Dani Alves stars again as Juve advances to Champions League final</a><div class="rssSummary">The Italians are back in the UCL final for the first time since 2015</div></li><li><a class='rsswidget' href='http://www.cbssports.com/mlb/news/last-place-giants-suffer-another-blow-as-closer-mark-melancon-hits-disabled-list/'>Last-place Giants suffer another blow as closer Mark Melancon hits disabled list</a><div class="rssSummary">Melancon will miss time with a strained right pronator</div></li><li><a class='rsswidget' href='http://www.cbssports.com/mlb/news/tigers-make-a-change-at-closer-after-francisco-rodriguezs-horrendous-start/'>Tigers make a change at closer after Francisco Rodriguez&#039;s horrendous start</a><div class="rssSummary">Fourth all-time in saves, K-Rod has really struggled this season</div></li><li><a class='rsswidget' href='http://www.cbssports.com/nba/news/ray-allen-says-facebook-picture-of-him-against-2008-celtics-is-the-work-of-hackers/'>Ray Allen says Facebook picture of him against 2008 Celtics is the work of hackers</a><div class="rssSummary">Allen made waves when he responded to ex-teammates&#039; criticism of him with a picture on Facebook</div></li><li><a class='rsswidget' href='http://www.cbssports.com/soccer/news/fifa-reportedly-investigating-paul-pogbas-record-transfer-to-manchester-united-from-juventus/'>FIFA reportedly investigating Paul Pogba&#039;s record transfer to Manchester United from Juventus</a><div class="rssSummary">The French midfielder became the most expensive transfer ever last summer</div></li></ul></li></ul>    
</div><!-- .sidebar-secondary -->
    </div><!-- #secondary-sidebar-wrap -->
    
</div><!-- #main -->
        

    <div id="footer-wrap" class="span-24">
    <div id="footer">
            
        <div id="copyrights">
             &copy; 2017  <a href="http://kglonews.com/">AM-1300 KGLO &#8212; Your Hometown News Station</a>. All Rights Reserved. 
        </div>
        
    </div>
    </div>

</div>

        
    <div id="credits">Powered by <a href="http://wordpress.org/"><strong>WordPress</strong></a> | Designed by: <a href="http://www.seo.us.com">search engine optimization company</a> | Thanks to <a href="http://www.seo.us.com/seo-services">seo service</a>, <a href="http://www.seocompany.biz">seo companies</a> and <a href="http://internetmarketing1.us">internet marketing company</a></div><!-- #credits -->

</div>


<link rel='stylesheet' id='mediaelement-css'  href='http://kglonews.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://kglonews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=22a2a892b18a7d7c12854992bf6d27f1' type='text/css' media='all' />
<script type='text/javascript' src='http://kglonews.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://kglonews.com/wp-includes/js/wp-embed.min.js?ver=22a2a892b18a7d7c12854992bf6d27f1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kglonews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://kglonews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=22a2a892b18a7d7c12854992bf6d27f1'></script>
<div id="fb-root"></div>
<script type='text/javascript'>
/* <![CDATA[ */
jQuery.noConflict();
jQuery(function(){ 
	jQuery('ul.menu-primary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-primary-wrap').mobileMenu({
                defaultText: 'Menu',
                className: 'menu-primary-responsive',
                containerClass: 'menu-primary-responsive-container',
                subMenuDash: '&ndash;'
            });


                themater_widow = jQuery(window).width(); 
                
                function themater_content_first(){
                    jQuery('#primary-sidebar-wrap').insertAfter('#content-wrap');
                }  
                
                function themater_sidebar_first(){
                    jQuery('#primary-sidebar-wrap').insertBefore('#content-wrap');
                }
                
                if ( themater_widow < 769) { 
                    themater_content_first();
                }
                
                jQuery(window).resize(function() {
                    themater_widow_resized = jQuery(window).width(); 
                    if ( themater_widow_resized < 769) { 
                        themater_content_first();
                    } else {
                        themater_sidebar_first()
                    }
                });
          

jQuery(function(){ 
	jQuery('ul.menu-secondary').superfish({ 
	animation: {height:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-secondary-wrap').mobileMenu({
                defaultText: 'Navigation',
                className: 'menu-secondary-responsive',
                containerClass: 'menu-secondary-responsive-container',
                subMenuDash: '&ndash;'
            });

/* ]]> */
</script>
</body>
</html>