<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Charles City plant asks for state incentives for expansion plan | AM-1300 KGLO &#8212; Your Hometown News Station</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<link rel="stylesheet" href="http://kglonews.com/wp-content/themes/NewsPublish/lib/css/screen.css" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="http://kglonews.com/wp-content/themes/NewsPublish/lib/css/print.css" type="text/css" media="print" />
<!--[if lt IE 8]><link rel="stylesheet" href="http://kglonews.com/wp-content/themes/NewsPublish/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="http://kglonews.com/wp-content/themes/NewsPublish/lib/css/defaults.css" type="text/css" media="screen, projection" />

<link rel="stylesheet" href="http://kglonews.com/wp-content/themes/NewsPublish/style.css" type="text/css" media="screen, projection" />

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AM-1300 KGLO --- Your Hometown News Station &raquo; Charles City plant asks for state incentives for expansion plan Comments Feed" href="http://kglonews.com/charles-city-plant-asks-for-state-incentives-for-expansion-plan/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kglonews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=655774d8e42c984738b30f070a129fe6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='smuzsf-facebook-css'  href='http://kglonews.com/wp-content/plugins/add-facebook/public/css/font-awesome.min.css?ver=655774d8e42c984738b30f070a129fe6' type='text/css' media='all' />
<link rel='stylesheet' id='ffwd_frontend-css'  href='http://kglonews.com/wp-content/plugins/wd-facebook-feed/css/ffwd_frontend.css?ver=1.0.28' type='text/css' media='all' />
<link rel='stylesheet' id='ffwd_font-awesome-css'  href='http://kglonews.com/wp-content/plugins/wd-facebook-feed/css/font-awesome/font-awesome.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='ffwd_mCustomScrollbar-css'  href='http://kglonews.com/wp-content/plugins/wd-facebook-feed/css/jquery.mCustomScrollbar.css?ver=1.0.28' type='text/css' media='all' />
<script type='text/javascript' src='http://kglonews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://kglonews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://kglonews.com/wp-content/plugins/add-facebook/public/scripts/facebook.js?ver=655774d8e42c984738b30f070a129fe6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ffwd_frontend_text = {"comment_reply":"Reply","view":"View","more_comments":"more comments","year":"year","years":"years","hour":"hour","hours":"hours","months":"months","month":"month","weeks":"weeks","week":"week","days":"days","day":"day","minutes":"minutes","minute":"minute","seconds":"seconds","second":"second","ago":"ago","ajax_url":"http:\/\/kglonews.com\/wp-admin\/admin-ajax.php","and":"and","others":"others"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kglonews.com/wp-content/plugins/wd-facebook-feed/js/ffwd_frontend.js?ver=1.0.28'></script>
<script type='text/javascript' src='http://kglonews.com/wp-content/plugins/wd-facebook-feed/js/jquery.mobile.js?ver=1.0.28'></script>
<script type='text/javascript' src='http://kglonews.com/wp-content/plugins/wd-facebook-feed/js/jquery.mCustomScrollbar.concat.min.js?ver=1.0.28'></script>
<script type='text/javascript' src='http://kglonews.com/wp-content/plugins/wd-facebook-feed/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ffwd_objectL10n = {"ffwd_field_required":"field is required.","ffwd_mail_validation":"This is not a valid email address.","ffwd_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://kglonews.com/wp-content/plugins/wd-facebook-feed/js/ffwd_gallery_box.js?ver=1.0.28'></script>
<script type='text/javascript' src='http://kglonews.com/wp-content/themes/NewsPublish/lib/js/superfish.js?ver=655774d8e42c984738b30f070a129fe6'></script>
<script type='text/javascript' src='http://kglonews.com/wp-content/themes/NewsPublish/lib/js/jquery.mobilemenu.js?ver=655774d8e42c984738b30f070a129fe6'></script>
<link rel='https://api.w.org/' href='http://kglonews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kglonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kglonews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='State tax revenue prediction lowered, state budget cuts likely' href='http://kglonews.com/state-tax-revenue-prediction-lowered-state-budget-cuts-likely/' />
<link rel='next' title='A busy last week for Mason City&#8217;s outgoing city administrator' href='http://kglonews.com/a-busy-last-week-for-mason-citys-outgoing-city-administrator/' />

<link rel="canonical" href="http://kglonews.com/charles-city-plant-asks-for-state-incentives-for-expansion-plan/" />
<link rel='shortlink' href='http://kglonews.com/?p=17628' />
<link rel="alternate" type="application/json+oembed" href="http://kglonews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkglonews.com%2Fcharles-city-plant-asks-for-state-incentives-for-expansion-plan%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kglonews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkglonews.com%2Fcharles-city-plant-asks-for-state-incentives-for-expansion-plan%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//kglonews.com/?wordfence_lh=1&hid=440AE0AD0A4ADF868622972BCFA77C9C');
</script><link rel="shortcut icon" href="http://kglonews.com/wp-content/uploads/2015/02/kglologo1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="AM-1300 KGLO --- Your Hometown News Station RSS Feed" href="http://kglonews.com/feed/" />
<link rel="pingback" href="http://kglonews.com/xmlrpc.php" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta property="og:site_name" content="AM-1300 KGLO --- Your Hometown News Station" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://kglonews.com/charles-city-plant-asks-for-state-incentives-for-expansion-plan/" />
<meta property="og:title" content="Charles City plant asks for state incentives for expansion plan" />
<meta property="og:description" content="CHARLES CITY --- Also at today’s meeting of the Iowa Economic Development Authority, a Charles City company  presented their application  for tax incentives as part of their expansion plans. Zoetis  is looking at expanding one of their largest manufacturing facilities, according to plant  site leader Pamela Stoops. &nbsp; &nbsp; Stoops says they are asking the state&hellip;" />
<meta property="article:published_time" content="2017-10-20T16:55:38+00:00" />
<meta property="article:modified_time" content="2017-10-20T17:05:33+00:00" />
<meta property="article:author" content="http://kglonews.com/author/bfisher/" />
<meta property="article:section" content="Featured" />
<meta property="article:tag" content="Local News" />
<script language="JavaScript" type="text/javascript" src="http://newscast.cbsradionewsfeed.com/RemotePlayer/CBSRemotePlayer.js"></script>

</head>

<body class="post-template-default single single-post postid-17628 single-format-standard">

<div id="wrapper">

    <div id="container" class="container">
    
        <div class="span-20">
                                			        <div class="menu-primary-wrap">
			<ul class="menus menu-primary">
                <li ><a href="http://kglonews.com">Home</a></li>
				<li class="page_item page-item-634"><a href="http://kglonews.com/weather/">Weather</a></li>
<li class="page_item page-item-637"><a href="http://kglonews.com/kglo-news-team/">KGLO News Team</a></li>
<li class="page_item page-item-2 page_item_has_children"><a href="http://kglonews.com/schedules/">KGLO &#038; KRIB Sports</a>
<ul class='children'>
	<li class="page_item page-item-10386"><a href="http://kglonews.com/schedules/kglo-krib-sports-broadcast-calendar/">KGLO &#038; KRIB sports broadcast calendar</a></li>
	<li class="page_item page-item-1525 page_item_has_children"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/">Clear Lake Lions on AM-1490/96.7-FM KRIB</a>
	<ul class='children'>
		<li class="page_item page-item-15572"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/2017-clear-lake-lions-football/">2017 Clear Lake Lions Football</a></li>
		<li class="page_item page-item-1539 page_item_has_children"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/">Lions archives</a>
		<ul class='children'>
			<li class="page_item page-item-15568 page_item_has_children"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2016-17/">Lions 2016-17</a>
			<ul class='children'>
				<li class="page_item page-item-13176"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2016-17/2017-clear-lake-lions-summer-sports/">2017 Clear Lake Lions Summer Sports</a></li>
				<li class="page_item page-item-9314"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2016-17/clear-lake-lions-winter-sports-2016-17/">Clear Lake Lions Winter Sports 2016-17</a></li>
				<li class="page_item page-item-7961"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2016-17/2016-clear-lake-lions-football/">2016 Clear Lake Lions Football</a></li>
			</ul>
</li>
			<li class="page_item page-item-7957 page_item_has_children"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2015-16/">Lions 2015-16</a>
			<ul class='children'>
				<li class="page_item page-item-5897"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2015-16/2016-clear-lake-summer-sports/">2016 Clear Lake Summer Sports</a></li>
				<li class="page_item page-item-2459"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2015-16/2015-16-clear-lake-lions-winter-sports/">2015-16 Clear Lake Lions Winter Sports</a></li>
				<li class="page_item page-item-556"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2015-16/2015-clear-lake-lions-football/">2015 Clear Lake Lions Football on AM-1490 KRIB</a></li>
			</ul>
</li>
			<li class="page_item page-item-5894"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2014-15/">Lions 2014-15</a></li>
			<li class="page_item page-item-6113"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2013-14/">Lions 2013-14</a></li>
			<li class="page_item page-item-6115"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2012-13/">Lions 2012-13</a></li>
			<li class="page_item page-item-6118"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2011-12/">Lions 2011-12</a></li>
			<li class="page_item page-item-6120"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2010-11/">Lions 2010-11</a></li>
			<li class="page_item page-item-6123"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2009-2010/">Lions 2009-10</a></li>
			<li class="page_item page-item-6126"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2008-09/">Lions 2008-09</a></li>
			<li class="page_item page-item-6128"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2007-08/">Lions 2007-08</a></li>
			<li class="page_item page-item-6130"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2006-07/">Lions 2006-07</a></li>
			<li class="page_item page-item-10392"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2000-01/">Lions 2000-01</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="page_item page-item-2464 page_item_has_children"><a href="http://kglonews.com/schedules/am-1300-kglo-sports/">AM-1300 KGLO Sports</a>
	<ul class='children'>
		<li class="page_item page-item-15680"><a href="http://kglonews.com/schedules/am-1300-kglo-sports/2017-mason-city-high-football/">2017 Mason City High Football</a></li>
		<li class="page_item page-item-15676 page_item_has_children"><a href="http://kglonews.com/schedules/am-1300-kglo-sports/kglo-2016-17/">KGLO 2016-17</a>
		<ul class='children'>
			<li class="page_item page-item-13632"><a href="http://kglonews.com/schedules/am-1300-kglo-sports/kglo-2016-17/kglo-high-school-summer-sports/">2017 KGLO High School Summer Sports</a></li>
			<li class="page_item page-item-561"><a href="http://kglonews.com/schedules/am-1300-kglo-sports/kglo-2016-17/2016-mason-city-high-football-on-am-1300-kglo/">2016 Mason City High Football on AM-1300 KGLO</a></li>
			<li class="page_item page-item-9316"><a href="http://kglonews.com/schedules/am-1300-kglo-sports/kglo-2016-17/kglo-winter-sports-mchs-newman-niacc-schedule/">KGLO Winter Sports &#8212; MCHS, Newman &#038; NIACC schedule</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="page_item page-item-15682 page_item_has_children"><a href="http://kglonews.com/schedules/2017-newman-football-on-93-9-fm-kia/">2017 Newman Football on 93.9-FM KIA</a>
	<ul class='children'>
		<li class="page_item page-item-564"><a href="http://kglonews.com/schedules/2017-newman-football-on-93-9-fm-kia/2016-newman-football-on-93-9-kia-fm/">2016 Newman Football on 93.9 KIA-FM</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-877 page_item_has_children"><a href="http://kglonews.com/podcast/">Audio Archives</a>
<ul class='children'>
	<li class="page_item page-item-1523 page_item_has_children"><a href="http://kglonews.com/podcast/newscast-archives/">KGLO Newscast archives</a>
	<ul class='children'>
		<li class="page_item page-item-10464 page_item_has_children"><a href="http://kglonews.com/podcast/newscast-archives/newscasts-2017/">Newscasts &#8212; 2017</a>
		<ul class='children'>
			<li class="page_item page-item-17052"><a href="http://kglonews.com/podcast/newscast-archives/newscasts-2017/october-2017/">October 2017</a></li>
			<li class="page_item page-item-16288"><a href="http://kglonews.com/podcast/newscast-archives/newscasts-2017/september-2017/">September 2017</a></li>
			<li class="page_item page-item-15626"><a href="http://kglonews.com/podcast/newscast-archives/newscasts-2017/august-2017/">August 2017</a></li>
			<li class="page_item page-item-14900"><a href="http://kglonews.com/podcast/newscast-archives/newscasts-2017/july-2017/">July 2017</a></li>
			<li class="page_item page-item-14058"><a href="http://kglonews.com/podcast/newscast-archives/newscasts-2017/june-2017/">June 2017</a></li>
			<li class="page_item page-item-13174"><a href="http://kglonews.com/podcast/newscast-archives/newscasts-2017/may-2017/">May 2017</a></li>
			<li class="page_item page-item-12589"><a href="http://kglonews.com/podcast/newscast-archives/newscasts-2017/april-2017/">April 2017</a></li>
			<li class="page_item page-item-11770"><a href="http://kglonews.com/podcast/newscast-archives/newscasts-2017/march-2017/">March 2017</a></li>
			<li class="page_item page-item-11168"><a href="http://kglonews.com/podcast/newscast-archives/newscasts-2017/february-2017/">February 2017</a></li>
			<li class="page_item page-item-10466"><a href="http://kglonews.com/podcast/newscast-archives/newscasts-2017/january-2017-newscasts/">January 2017</a></li>
		</ul>
</li>
		<li class="page_item page-item-834 page_item_has_children"><a href="http://kglonews.com/podcast/newscast-archives/newscasts0116/">Newscasts &#8212; 2016</a>
		<ul class='children'>
			<li class="page_item page-item-9908"><a href="http://kglonews.com/podcast/newscast-archives/newscasts0116/december-2016/">December 2016</a></li>
			<li class="page_item page-item-9311"><a href="http://kglonews.com/podcast/newscast-archives/newscasts0116/november-2016/">November 2016</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="page_item page-item-837"><a href="http://kglonews.com/podcast/askthemayor/">Ask the Mayor</a></li>
</ul>
</li>
			</ul>
		</div>
                      <!--.primary menu--> 	
                            </div>
        
        <div class="span-4 last">
                            <div class="social-profiles">
                    <a href="http://kglonews.com/feed/" target="_blank"><img src="http://kglonews.com/wp-content/themes/NewsPublish/images/rss.png" alt="Subscribe to our RSS Feed" title="Subscribe to our RSS Feed"></a><a href="http://twitter.com/kglonews" target="_blank"><img src="http://kglonews.com/wp-content/themes/NewsPublish/images/twitter.png" alt="Follow Us on Twitter" title="Follow Us on Twitter"></a><a href="http://facebook.com/kglonews" target="_blank"><img src="http://kglonews.com/wp-content/themes/NewsPublish/images/facebook.png" alt="Be our fan on Facebook" title="Be our fan on Facebook"></a>                </div>
                        </div>
    
        <div id="header" class="span-24">
        
            <div class="branding">
             
                <a href="http://kglonews.com"><img class="logo" src="http://kglonews.com/wp-content/uploads/2017/08/kglo-kriblogo-v2-1.jpg" alt="AM-1300 KGLO &#8212; Your Hometown News Station" title="AM-1300 KGLO &#8212; Your Hometown News Station" /></a>
             
            </div><!-- .branding -->

            <div class="header-banner">

                 

            </div><!-- .header-banner -->
            
        </div><!-- #header -->
        
                    <div class="span-24">
                			        <div class="menu-secondary-wrap">
			<ul class="menus menu-secondary">
					<li class="cat-item cat-item-4"><a href="http://kglonews.com/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://kglonews.com/category/local-news/" >Local News</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://kglonews.com/category/local-sports/" >Local Sports</a>
</li>
			</ul>
		</div>
                      <!--.secondary menu--> 	
                    </div>
        
    <div id="main" class="span-24">
    
        <div id="primary-sidebar-wrap" class="span-4">
        
            
<div class="sidebar-primary">

    <ul class="widget-wrap"><li id="text-5" class="widget widget_text"><h3 class="widgettitle">CBS Radio News &#8211; Latest Newscast</h3>			<div class="textwidget"><script language="JavaScript" type="text/javascript">
	AC_FL_RunContent(
		'codebase', 'http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0',
		'width', '200',
		'height', '100',
		'src', 'http://newscast.cbsradionewsfeed.com/RemotePlayer/CBSRemotePlayer_Medium',
		'quality', 'high',
		'pluginspage', 'http://www.adobe.com/go/getflashplayer',
		'align', 'middle',
		'play', 'true',
		'loop', 'true',
		'scale', 'showall',
		'wmode', 'window',
		'devicefont', 'false',
		'id', 'CBSRemotePlayer_Medium',
		'bgcolor', '#ffffff',
		'name', 'CBSRemotePlayer_Medium',
		'menu', 'true',
		'allowFullScreen', 'false',
		'allowScriptAccess','sameDomain',
		'movie', 'http://newscast.cbsradionewsfeed.com/RemotePlayer/CBSRemotePlayer_Medium',
		'FlashVars', 'strTimeZone=edt&blnAutoPlay=false',
		'salign', ''
		); //end AC code
</script>
<noscript>
	<object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" 
		codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0" 
		width="200" 
		height="100" 
		id="CBSRemotePlayer_Medium" 
		align="middle">
	<param name="allowScriptAccess" value="sameDomain" />
	<param name="allowFullScreen" value="false" />
	<param name="FlashVars" value="strTimeZone=edt&blnAutoPlay=false" />
	<param name="movie" value="http://newscast.cbsradionewsfeed.com/RemotePlayer/CBSRemotePlayer_Medium.swf" />
	<param name="quality" value="high" />
	<param name="bgcolor" value="#ffffff" />	
	<embed src="http://newscast.cbsradionewsfeed.com/RemotePlayer/CBSRemotePlayer_Medium.swf" 
		quality="high" 
		bgcolor="#ffffff" 
		width="200" 
		height="100" 
		FlashVars="strTimeZone=edt&blnAutoPlay=false"
		name="CBSRemotePlayer_Medium" 
		align="middle" 
		allowScriptAccess="sameDomain" 
		allowFullScreen="false" 
		type="application/x-shockwave-flash" 
		pluginspage="http://www.adobe.com/go/getflashplayer" />
	</object>
</noscript></div>
		</li></ul><ul class="widget-wrap"><li id="text-11" class="widget widget_text"><h3 class="widgettitle">CBS Radio News &#8212; 24-hour Coverage</h3>			<div class="textwidget"><head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="copyright" content="2012 Triton Digital"/>
    <meta name="author" content="Triton Digital"/>
    <meta name="keywords" content=""/>
    <meta name="description" content=""/>
                                
    <script type="text/javascript" language="JavaScript" src="http://player.streamtheworld.com/_players/cbsnewsradio/js/swfobject/swfobject.js"></script>
    <script type="text/javascript" language="JavaScript">
    	
    	var documentProtocol = (("https:" == document.location.protocol) ? "https://" : "http://");
                                    
        var flashvars = {};
        flashvars.configURL = "http://player.streamtheworld.com/_players/cbsnewsradio/xml/config.xml";
        flashvars.baseURL = "http://player.streamtheworld.com/_players/cbsnewsradio/";
        flashvars.callsign = (swfobject.getQueryParamValue("callsign")) ? swfobject.getQueryParamValue("callsign") : "CBSNEWS";
        flashvars.streamid = (swfobject.getQueryParamValue("streamid")) ? swfobject.getQueryParamValue("streamid") : "";
                                                
        var params = {};
        params.name = "PlayerApp";
        params.bgcolor = "#FFFFFF";
        params.wmode = "window";
        params.menu = "false";
        params.align = "middle";
        params.quality = "high";
        params.allowScriptAccess = "always";
                                                
        var attributes = {};
        attributes.id = "PlayerApp";
        attributes.name = "PlayerApp";
                                                
        swfobject.embedSWF("http://player.streamtheworld.com/_players/cbsnewsradio/swf/PlayerApp.swf", "player_app", "308", "55", "10.2.0", "http://player.streamtheworld.com/_players/cbsnewsradio/js/swfobject/expressInstall.swf", flashvars, params, attributes);
        
	</script>
</head>
<div id="player_wrapper">
	<div id="player_app">
		<a href="http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash" target="_blank">
		<script type="text/javascript">
			document.write('<img title="Get ADOBE Flash Player" alt="Get ADOBE Flash Player" src="' + documentProtocol + 'assets.tritondigital.com/img/get_adobe_flash_player.jpg" border="0"/>');
		</script>
		</a>
	</div>
</div>
							</div>
		</li></ul><ul class="widget-wrap"><li id="text-10" class="widget widget_text"><h3 class="widgettitle">CBS Breaking News</h3>			<div class="textwidget"><script src='http://nmp.newsgator.com/NGBuzz/buzz.ashx?buzzId=16934&apiToken=BA7717C6DDBD407AA7FC6327F1861493&trkp=&trkm=' type='text/javascript'></script></div>
		</li></ul><ul class="widget-wrap"><li id="rss-3" class="widget widget_rss"><h3 class="widgettitle"><a class="rsswidget" href="http://feeds.feedburner.com/RadioIowaNews?format=xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://kglonews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.radioiowa.com/">Radio Iowa</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/RadioIowaNews/~3/qc3WfZijlNs/'>State tax incentives approved for five expanding Iowa businesses</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/RadioIowaNews/~3/g_DMS4eIaYU/'>Astronaut, ISU grad, returns to unveil spacesuit as exhibit’s jewel</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/RadioIowaNews/~3/BVx4qxrxibg/'>Ernst says EPA Administrator’s letter on RFS policy ‘the clincher’</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/RadioIowaNews/~3/hQf2t5EGkh8/'>Iowa unemployment rate dips to 3.2% in September</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/RadioIowaNews/~3/Tcm6MDqgtVs/'>Women — and men — show sexual assault victims they’re not alone</a></li></ul></li></ul><ul class="widget-wrap"><li id="search-4" class="widget widget_search"><h3 class="widgettitle">Search</h3> 
<div id="search" class="clerfix">
    <form method="get" id="searchform" action="http://kglonews.com/"> 
        <input type="text" value="Search" 
            name="s" id="s"  onblur="if (this.value == '')  {this.value = 'Search';}"  
            onfocus="if (this.value == 'Search') {this.value = '';}" />
        <input type="image" src="http://kglonews.com/wp-content/themes/NewsPublish/images/search.png" title="Search" class="search-image" /> 
    </form>
</div></li></ul><ul class="widget-wrap"><li id="archives-3" class="widget widget_archive"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://kglonews.com/2017/10/'> October 2017 </option>
	<option value='http://kglonews.com/2017/09/'> September 2017 </option>
	<option value='http://kglonews.com/2017/08/'> August 2017 </option>
	<option value='http://kglonews.com/2017/07/'> July 2017 </option>
	<option value='http://kglonews.com/2017/06/'> June 2017 </option>
	<option value='http://kglonews.com/2017/05/'> May 2017 </option>
	<option value='http://kglonews.com/2017/04/'> April 2017 </option>
	<option value='http://kglonews.com/2017/03/'> March 2017 </option>
	<option value='http://kglonews.com/2017/02/'> February 2017 </option>
	<option value='http://kglonews.com/2017/01/'> January 2017 </option>
	<option value='http://kglonews.com/2016/12/'> December 2016 </option>
	<option value='http://kglonews.com/2016/11/'> November 2016 </option>
	<option value='http://kglonews.com/2016/10/'> October 2016 </option>
	<option value='http://kglonews.com/2016/09/'> September 2016 </option>
	<option value='http://kglonews.com/2016/08/'> August 2016 </option>
	<option value='http://kglonews.com/2016/07/'> July 2016 </option>
	<option value='http://kglonews.com/2016/06/'> June 2016 </option>
	<option value='http://kglonews.com/2016/05/'> May 2016 </option>
	<option value='http://kglonews.com/2016/04/'> April 2016 </option>
	<option value='http://kglonews.com/2016/03/'> March 2016 </option>
	<option value='http://kglonews.com/2016/02/'> February 2016 </option>
	<option value='http://kglonews.com/2016/01/'> January 2016 </option>
	<option value='http://kglonews.com/2015/12/'> December 2015 </option>
	<option value='http://kglonews.com/2015/11/'> November 2015 </option>
	<option value='http://kglonews.com/2015/10/'> October 2015 </option>
	<option value='http://kglonews.com/2015/09/'> September 2015 </option>
	<option value='http://kglonews.com/2015/08/'> August 2015 </option>
	<option value='http://kglonews.com/2015/06/'> June 2015 </option>
	<option value='http://kglonews.com/2015/05/'> May 2015 </option>
	<option value='http://kglonews.com/2015/04/'> April 2015 </option>
	<option value='http://kglonews.com/2015/02/'> February 2015 </option>
	<option value='http://kglonews.com/2015/01/'> January 2015 </option>

		</select>
		</li></ul>    
</div><!-- .sidebar-primary -->    
        </div><!-- #primary-sidebar-wrap -->
        
        <div id="content-wrap" class="span-13">
        
        
    <div class="content">
         
            <div class="post-wrap post-wrap-single">
                
                <div class="post clearfix post-17628 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-local-news" id="post-17628">
                
                    <h2 class="title">Charles City plant asks for state incentives for expansion plan</h2>
                    
                        
                    <div class="postmeta-primary">
            
                        <span class="meta_date">October 20, 2017</span>
                       &nbsp; <span class="meta_author">Bob Fisher</span>
            
                             
                    </div>
                    
                    <div class="entry clearfix">
                        
                        <img width="300" height="124" src="http://kglonews.com/wp-content/uploads/2017/06/ieda.jpg" class="alignleft featured_image wp-post-image" alt="" srcset="http://kglonews.com/wp-content/uploads/2017/06/ieda.jpg 349w, http://kglonews.com/wp-content/uploads/2017/06/ieda-300x124.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />                        
                        <p>CHARLES CITY &#8212; Also at today’s meeting of the Iowa Economic Development Authority, a Charles City company  presented their application  for tax incentives as part of their expansion plans. Zoetis  is looking at expanding one of their largest manufacturing facilities, according to plant  site leader Pamela Stoops.</p>
<p>&nbsp;</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-17628-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://kglonews.com/wp-content/uploads/2017/10/10-20-zoetis-1.mp3?_=1" /><a href="http://kglonews.com/wp-content/uploads/2017/10/10-20-zoetis-1.mp3">http://kglonews.com/wp-content/uploads/2017/10/10-20-zoetis-1.mp3</a></audio>
<p>&nbsp;</p>
<p>Stoops says they are asking the state for tax incentives through the Iowa High Quality Jobs Program</p>
<p>&nbsp;</p>
<audio class="wp-audio-shortcode" id="audio-17628-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://kglonews.com/wp-content/uploads/2017/10/10-20-zoetis-2.mp3?_=2" /><a href="http://kglonews.com/wp-content/uploads/2017/10/10-20-zoetis-2.mp3">http://kglonews.com/wp-content/uploads/2017/10/10-20-zoetis-2.mp3</a></audio>
<p>&nbsp;</p>
<p>Zoetis currently employs about 400  people at their plant that produces animal vaccines and other important products for veterinarian and livestock farmer customers not only in the United States but to more than 60 countries worldwide.</p>
<p>&nbsp;</p>
            
                    </div>
            
                    <div class="postmeta-secondary">
                       <span class="meta_categories">Posted in:  <a href="http://kglonews.com/category/featured/" rel="category tag">Featured</a>, <a href="http://kglonews.com/category/local-news/" rel="category tag">Local News</a></span>
                        
                    </div>
                
                </div><!-- Post ID 17628 -->
                
            </div><!-- .post-wrap -->
            
                        
            </div><!-- .content -->


    </div><!-- #content-wrap -->
    
    <div id="secondary-sidebar-wrap" class="span-7 last">
    
        
<div class="sidebar-secondary">

    <ul class="widget-wrap"><li id="text-7" class="widget widget_text"><h3 class="widgettitle">Weather</h3>			<div class="textwidget"><center>
<div id='wxology_wdgt_3'></div>
<a class='wxology_xxx' href='http://weatherology.com/weather/forecast/local/IA/Mason City.html'>Mason City, IA weather</a><script type='text/javascript' src='http://weatherology.com/widgets_v2/js/wdgt_3.js'></script><script type='text/javascript'>var wx_city = 'Mason City';var wx_state = 'IA';var wx_extra='';</script>
</center>
  <br>
  <br>
  




</div>
		</li></ul>        <ul class="widget-wrap"><li class="infobox-widget">
            <h3 class="widgettitle">Weather Warnings/Advisories</h3>            <ul>
        	   <li class="infobox-widget-description">
                Click to see latest weather-related warnings and advisories from National Weather Service for our area<a href="http://www.weather.gov/dmx"><img src="http://www.weather.gov/wwamap/png/dmx.png" class="aligncenter inbottom" /></a>               </li>
            </ul>
        </li></ul>
        <ul class="widget-wrap"><li id="text-8" class="widget widget_text"><h3 class="widgettitle">Listen Live</h3>			<div class="textwidget"><div align="center"><u><strong>Click on one of these logos to listen live:</strong></u><br>
  <br>
    <a href="http://player.listenlive.co/40691" target="_blank"><img src="http://kglonews.com/wp-content/uploads/2015/08/kglosm.png" width="120" border="0" height="60"></a><br>
    Weekdays from<br>
      5:00 AM-1:00 PM<br>
  &amp; <br>
      Local Sporting Events<br>
      <br>
      -------------<br>
      <a href="http://player.listenlive.co/40721" target="_blank"><img src="http://kglonews.com/photos/kribfm-logo-17.png" width="185" border="0" height="50"></a><br> AM-1490 & 96.7-FM<br>
    24 Hours a Day &amp;<br>
      Local Sporting Events<br>
      <br>
    -------------<br>
    <a target="_self" href="http://www.discovernorthiowa.com/"><img src="http://kglonews.com/wp-content/uploads/2015/08/discover.jpg" width="210" border="0" height="41"></a> <br>
    <a href="http://www.discovernorthiowa.com/">discovernorthiowa.com</a><br>
    to listen to our other stations</div>
</div></div>
		</li></ul><ul class="widget-wrap"><li id="facebook-like-box-2" class="widget widget_facebook-like-box"><h3 class="widgettitle">KGLO News on Facebook</h3><div class="fb-social-plugin fb-like-box" data-href="https://www.facebook.com/kglonews" data-show-faces="true" data-stream="true"></div></li></ul>            	<ul class="widget-wrap"><li class="social-connect-widget">
                                                    <a href="http://kglonews.com/feed/" target="_blank"><img src="http://kglonews.com/wp-content/themes/NewsPublish/lib/images/social-connect-rss.png" alt="Subscribe to our RSS Feed" title="Subscribe to our RSS Feed" /></a> 
                                                <a href="http://kglonews.com/feed/" target="_blank">Subscribe to our RSS Feed</a>
                </li></ul>
                            <ul class="widget-wrap"><li class="social-connect-widget">
                                                    <a href="http://twitter.com/kglonews" target="_blank"><img src="http://kglonews.com/wp-content/themes/NewsPublish/lib/images/social-connect-twitter.png" alt="Follow Us on Twitter" title="Follow Us on Twitter" /></a> 
                                                <a href="http://twitter.com/kglonews" target="_blank">Follow Us on Twitter</a>
                </li></ul>
            <ul class="widget-wrap"><li id="rss-2" class="widget widget_rss"><h3 class="widgettitle"><a class="rsswidget" href="http://www.cbssports.com/partners/feeds/rss/home_news"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://kglonews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.cbssports.com/">CBS Sports</a></h3><ul><li><a class='rsswidget' href='https://www.cbssports.com/mlb/news/look-justin-verlander-makes-todd-frazier-look-like-hes-still-in-little-league/'>LOOK: Justin Verlander makes Todd Frazier look like he&#039;s still in Little League</a><div class="rssSummary">Verlander&#039;s stuff was insane during Game 6 of the ALCS</div></li><li><a class='rsswidget' href='https://www.cbssports.com/nba/news/giannis-antetokounmpo-takes-on-lebron-james-but-lebron-comes-out-on-top/'>Giannis Antetokounmpo takes on LeBron James, but LeBron comes out on top</a><div class="rssSummary">Giannis went at LeBron on a fast break, but LeBron won the matchup</div></li><li><a class='rsswidget' href='https://www.cbssports.com/general/news/nascar-playoffs-at-kansas-preview-qualifying-results-standings-tv-schedule-live-stream/'>NASCAR Playoffs at Kansas preview: Qualifying results, standings, TV schedule, live stream</a><div class="rssSummary">Kyle Busch is in danger of being eliminated just weeks after dominating the Round of 16</div></li><li><a class='rsswidget' href='https://www.cbssports.com/general/news/nascar-playoffs-at-kansas-picks-odds-martin-truex-jr-on-the-pole-kyle-busch-facing-elimination/'>NASCAR Playoffs at Kansas picks, odds: Martin Truex Jr. on the pole, Kyle Busch facing elimination</a><div class="rssSummary">Kevin Harvick and Joey Logano will have a chance to tie Jimmie Johnson&#039;s wins record at Kansas</div></li><li><a class='rsswidget' href='https://www.cbssports.com/mlb/news/the-astros-will-have-ric-flair-call-out-play-ball-if-there-is-an-alcs-game-7/'>The Astros will have Ric Flair call out &#039;Play Ball&#039; if there is an ALCS Game 7</a><div class="rssSummary">The Nature Boy would do the traditional honors if the Astros win Game 6</div></li></ul></li></ul>    
</div><!-- .sidebar-secondary -->
    </div><!-- #secondary-sidebar-wrap -->
    
</div><!-- #main -->
        

    <div id="footer-wrap" class="span-24">
    <div id="footer">
            
        <div id="copyrights">
             &copy; 2017  <a href="http://kglonews.com/">AM-1300 KGLO &#8212; Your Hometown News Station</a>. All Rights Reserved. 
        </div>
        
    </div>
    </div>

</div>

        
    <div id="credits">Powered by <a href="http://wordpress.org/"><strong>WordPress</strong></a> | Designed by: <a href="http://www.seo.us.com">search engine optimization company</a> | Thanks to <a href="http://www.seo.us.com/seo-services">seo service</a>, <a href="http://www.seocompany.biz">seo companies</a> and <a href="http://internetmarketing1.us">internet marketing company</a></div><!-- #credits -->

</div>


<link rel='stylesheet' id='mediaelement-css'  href='http://kglonews.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://kglonews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=655774d8e42c984738b30f070a129fe6' type='text/css' media='all' />
<script type='text/javascript' src='http://kglonews.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://kglonews.com/wp-includes/js/wp-embed.min.js?ver=655774d8e42c984738b30f070a129fe6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kglonews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://kglonews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=655774d8e42c984738b30f070a129fe6'></script>
<div id="fb-root"></div>
<script type='text/javascript'>
/* <![CDATA[ */
jQuery.noConflict();
jQuery(function(){ 
	jQuery('ul.menu-primary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-primary-wrap').mobileMenu({
                defaultText: 'Menu',
                className: 'menu-primary-responsive',
                containerClass: 'menu-primary-responsive-container',
                subMenuDash: '&ndash;'
            });


                themater_widow = jQuery(window).width(); 
                
                function themater_content_first(){
                    jQuery('#primary-sidebar-wrap').insertAfter('#content-wrap');
                }  
                
                function themater_sidebar_first(){
                    jQuery('#primary-sidebar-wrap').insertBefore('#content-wrap');
                }
                
                if ( themater_widow < 769) { 
                    themater_content_first();
                }
                
                jQuery(window).resize(function() {
                    themater_widow_resized = jQuery(window).width(); 
                    if ( themater_widow_resized < 769) { 
                        themater_content_first();
                    } else {
                        themater_sidebar_first()
                    }
                });
          

jQuery(function(){ 
	jQuery('ul.menu-secondary').superfish({ 
	animation: {height:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-secondary-wrap').mobileMenu({
                defaultText: 'Navigation',
                className: 'menu-secondary-responsive',
                containerClass: 'menu-secondary-responsive-container',
                subMenuDash: '&ndash;'
            });

/* ]]> */
</script>
</body>
</html>