<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Cedar Rapids mayor reacts to gambling license vote | AM-1300 KGLO &#8212; Your Hometown News Station</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<link rel="stylesheet" href="http://kglonews.com/wp-content/themes/NewsPublish/lib/css/screen.css" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="http://kglonews.com/wp-content/themes/NewsPublish/lib/css/print.css" type="text/css" media="print" />
<!--[if lt IE 8]><link rel="stylesheet" href="http://kglonews.com/wp-content/themes/NewsPublish/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="http://kglonews.com/wp-content/themes/NewsPublish/lib/css/defaults.css" type="text/css" media="screen, projection" />

<link rel="stylesheet" href="http://kglonews.com/wp-content/themes/NewsPublish/style.css" type="text/css" media="screen, projection" />

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AM-1300 KGLO --- Your Hometown News Station &raquo; Cedar Rapids mayor reacts to gambling license vote Comments Feed" href="http://kglonews.com/cedar-rapids-mayor-reacts-to-gambling-license-vote/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kglonews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=3f60173f51b05b72b6392037057df6df"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='smuzsf-facebook-css'  href='http://kglonews.com/wp-content/plugins/add-facebook/public/css/font-awesome.min.css?ver=3f60173f51b05b72b6392037057df6df' type='text/css' media='all' />
<link rel='stylesheet' id='ffwd_frontend-css'  href='http://kglonews.com/wp-content/plugins/wd-facebook-feed/css/ffwd_frontend.css?ver=1.0.28' type='text/css' media='all' />
<link rel='stylesheet' id='ffwd_font-awesome-css'  href='http://kglonews.com/wp-content/plugins/wd-facebook-feed/css/font-awesome/font-awesome.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='ffwd_mCustomScrollbar-css'  href='http://kglonews.com/wp-content/plugins/wd-facebook-feed/css/jquery.mCustomScrollbar.css?ver=1.0.28' type='text/css' media='all' />
<script type='text/javascript' src='http://kglonews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://kglonews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://kglonews.com/wp-content/plugins/add-facebook/public/scripts/facebook.js?ver=3f60173f51b05b72b6392037057df6df'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ffwd_frontend_text = {"comment_reply":"Reply","view":"View","more_comments":"more comments","year":"year","years":"years","hour":"hour","hours":"hours","months":"months","month":"month","weeks":"weeks","week":"week","days":"days","day":"day","minutes":"minutes","minute":"minute","seconds":"seconds","second":"second","ago":"ago","ajax_url":"http:\/\/kglonews.com\/wp-admin\/admin-ajax.php","and":"and","others":"others"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kglonews.com/wp-content/plugins/wd-facebook-feed/js/ffwd_frontend.js?ver=1.0.28'></script>
<script type='text/javascript' src='http://kglonews.com/wp-content/plugins/wd-facebook-feed/js/jquery.mobile.js?ver=1.0.28'></script>
<script type='text/javascript' src='http://kglonews.com/wp-content/plugins/wd-facebook-feed/js/jquery.mCustomScrollbar.concat.min.js?ver=1.0.28'></script>
<script type='text/javascript' src='http://kglonews.com/wp-content/plugins/wd-facebook-feed/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ffwd_objectL10n = {"ffwd_field_required":"field is required.","ffwd_mail_validation":"This is not a valid email address.","ffwd_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://kglonews.com/wp-content/plugins/wd-facebook-feed/js/ffwd_gallery_box.js?ver=1.0.28'></script>
<script type='text/javascript' src='http://kglonews.com/wp-content/themes/NewsPublish/lib/js/superfish.js?ver=3f60173f51b05b72b6392037057df6df'></script>
<script type='text/javascript' src='http://kglonews.com/wp-content/themes/NewsPublish/lib/js/jquery.mobilemenu.js?ver=3f60173f51b05b72b6392037057df6df'></script>
<link rel='https://api.w.org/' href='http://kglonews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kglonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kglonews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='USDA: Thanksgiving dinner will cost Iowans less this year' href='http://kglonews.com/usda-thanksgiving-dinner-will-cost-iowans-less-this-year/' />
<link rel='next' title='Iowan resigns from post in U.S. Dept of Homeland Security' href='http://kglonews.com/iowan-resigns-from-post-in-u-s-dept-of-homeland-security/' />

<link rel="canonical" href="http://kglonews.com/cedar-rapids-mayor-reacts-to-gambling-license-vote/" />
<link rel='shortlink' href='http://kglonews.com/?p=18266' />
<link rel="alternate" type="application/json+oembed" href="http://kglonews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkglonews.com%2Fcedar-rapids-mayor-reacts-to-gambling-license-vote%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kglonews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkglonews.com%2Fcedar-rapids-mayor-reacts-to-gambling-license-vote%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//kglonews.com/?wordfence_lh=1&hid=D63C99DF65AFC2BFB0A59197ED174029');
</script><link rel="shortcut icon" href="http://kglonews.com/wp-content/uploads/2017/11/KGLONEWMAINLOGO-websmall.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="AM-1300 KGLO --- Your Hometown News Station RSS Feed" href="http://kglonews.com/feed/" />
<link rel="pingback" href="http://kglonews.com/xmlrpc.php" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta property="og:site_name" content="AM-1300 KGLO --- Your Hometown News Station" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://kglonews.com/cedar-rapids-mayor-reacts-to-gambling-license-vote/" />
<meta property="og:title" content="Cedar Rapids mayor reacts to gambling license vote" />
<meta property="og:description" content="DUBUQUE --- The second effort to bring a casino to Cedar Rapids failed Thursday as the Racing and Gaming Commission voted 3-2 against awarding the license on concerns about the impact for existing casinos. Commissioner Kris Kramer ended up being the deciding vote -- which Cedar Rapids Mayor Ron Corbett says was not a surprise.&hellip;" />
<meta property="og:image" content="http://kglonews.com/wp-content/uploads/2015/09/ron-corbett.jpg" />
<meta property="og:image:width" content="336" />
<meta property="og:image:height" content="415" />
<meta property="article:published_time" content="2017-11-17T16:23:04+00:00" />
<meta property="article:modified_time" content="2017-11-17T16:23:04+00:00" />
<meta property="article:author" content="http://kglonews.com/author/bfisher/" />
<meta property="article:section" content="Local News" />
<script language="JavaScript" type="text/javascript" src="http://newscast.cbsradionewsfeed.com/RemotePlayer/CBSRemotePlayer.js"></script>

</head>

<body class="post-template-default single single-post postid-18266 single-format-standard">

<div id="wrapper">

    <div id="container" class="container">
    
        <div class="span-20">
                                			        <div class="menu-primary-wrap">
			<ul class="menus menu-primary">
                <li ><a href="http://kglonews.com">Home</a></li>
				<li class="page_item page-item-634"><a href="http://kglonews.com/weather/">Weather</a></li>
<li class="page_item page-item-637"><a href="http://kglonews.com/kglo-news-team/">KGLO News Team</a></li>
<li class="page_item page-item-2 page_item_has_children"><a href="http://kglonews.com/schedules/">KGLO &#038; KRIB Sports</a>
<ul class='children'>
	<li class="page_item page-item-10386"><a href="http://kglonews.com/schedules/kglo-krib-sports-broadcast-calendar/">KGLO &#038; KRIB sports broadcast calendar</a></li>
	<li class="page_item page-item-1525 page_item_has_children"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/">Clear Lake Lions on AM-1490/96.7-FM KRIB and kribam.com</a>
	<ul class='children'>
		<li class="page_item page-item-17712"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/clear-lake-2017-18-winter-sports/">Clear Lake 2017-18 Winter Sports</a></li>
		<li class="page_item page-item-15572"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/2017-clear-lake-lions-football/">2017 Clear Lake Lions Football</a></li>
		<li class="page_item page-item-1539 page_item_has_children"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/">Lions archives</a>
		<ul class='children'>
			<li class="page_item page-item-15568 page_item_has_children"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2016-17/">Lions 2016-17</a>
			<ul class='children'>
				<li class="page_item page-item-13176"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2016-17/2017-clear-lake-lions-summer-sports/">2017 Clear Lake Lions Summer Sports</a></li>
				<li class="page_item page-item-9314"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2016-17/clear-lake-lions-winter-sports-2016-17/">Clear Lake Lions Winter Sports 2016-17</a></li>
				<li class="page_item page-item-7961"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2016-17/2016-clear-lake-lions-football/">2016 Clear Lake Lions Football</a></li>
			</ul>
</li>
			<li class="page_item page-item-7957 page_item_has_children"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2015-16/">Lions 2015-16</a>
			<ul class='children'>
				<li class="page_item page-item-5897"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2015-16/2016-clear-lake-summer-sports/">2016 Clear Lake Summer Sports</a></li>
				<li class="page_item page-item-2459"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2015-16/2015-16-clear-lake-lions-winter-sports/">2015-16 Clear Lake Lions Winter Sports</a></li>
				<li class="page_item page-item-556"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2015-16/2015-clear-lake-lions-football/">2015 Clear Lake Lions Football on AM-1490 KRIB</a></li>
			</ul>
</li>
			<li class="page_item page-item-5894"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2014-15/">Lions 2014-15</a></li>
			<li class="page_item page-item-6113"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2013-14/">Lions 2013-14</a></li>
			<li class="page_item page-item-6115"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2012-13/">Lions 2012-13</a></li>
			<li class="page_item page-item-6118"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2011-12/">Lions 2011-12</a></li>
			<li class="page_item page-item-6120"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2010-11/">Lions 2010-11</a></li>
			<li class="page_item page-item-6123"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2009-2010/">Lions 2009-10</a></li>
			<li class="page_item page-item-6126"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2008-09/">Lions 2008-09</a></li>
			<li class="page_item page-item-6128"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2007-08/">Lions 2007-08</a></li>
			<li class="page_item page-item-6130"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2006-07/">Lions 2006-07</a></li>
			<li class="page_item page-item-10392"><a href="http://kglonews.com/schedules/clear-lake-lions-on-am-1490-krib/lions-archives/lions-2000-01/">Lions 2000-01</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="page_item page-item-2464 page_item_has_children"><a href="http://kglonews.com/schedules/am-1300-kglo-sports/">AM-1300 KGLO &#038; kgloam.com Sports</a>
	<ul class='children'>
		<li class="page_item page-item-17699"><a href="http://kglonews.com/schedules/am-1300-kglo-sports/kglo-2017-18-winter-sports-mchs-newman-niacc-schedule/">KGLO 2017-18 Winter Sports — MCHS, Newman &#038; NIACC schedule</a></li>
		<li class="page_item page-item-15680"><a href="http://kglonews.com/schedules/am-1300-kglo-sports/2017-mason-city-high-football/">2017 Mason City High Football</a></li>
		<li class="page_item page-item-15676 page_item_has_children"><a href="http://kglonews.com/schedules/am-1300-kglo-sports/kglo-2016-17/">KGLO 2016-17</a>
		<ul class='children'>
			<li class="page_item page-item-13632"><a href="http://kglonews.com/schedules/am-1300-kglo-sports/kglo-2016-17/kglo-high-school-summer-sports/">2017 KGLO High School Summer Sports</a></li>
			<li class="page_item page-item-561"><a href="http://kglonews.com/schedules/am-1300-kglo-sports/kglo-2016-17/2016-mason-city-high-football-on-am-1300-kglo/">2016 Mason City High Football on AM-1300 KGLO</a></li>
			<li class="page_item page-item-9316"><a href="http://kglonews.com/schedules/am-1300-kglo-sports/kglo-2016-17/kglo-winter-sports-mchs-newman-niacc-schedule/">KGLO Winter Sports &#8212; MCHS, Newman &#038; NIACC schedule</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="page_item page-item-17716 page_item_has_children"><a href="http://kglonews.com/schedules/newman-football-on-93-9-fm-kia/">Newman Football on 93.9-FM KIA and 939kia.com</a>
	<ul class='children'>
		<li class="page_item page-item-15682"><a href="http://kglonews.com/schedules/newman-football-on-93-9-fm-kia/2017-newman-football-on-93-9-fm-kia/">2017 Newman Football on 93.9-FM KIA</a></li>
		<li class="page_item page-item-564"><a href="http://kglonews.com/schedules/newman-football-on-93-9-fm-kia/2016-newman-football-on-93-9-kia-fm/">2016 Newman Football on 93.9 KIA-FM</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-877 page_item_has_children"><a href="http://kglonews.com/podcast/">Audio Archives</a>
<ul class='children'>
	<li class="page_item page-item-1523 page_item_has_children"><a href="http://kglonews.com/podcast/newscast-archives/">KGLO Newscast archives</a>
	<ul class='children'>
		<li class="page_item page-item-10464 page_item_has_children"><a href="http://kglonews.com/podcast/newscast-archives/newscasts-2017/">Newscasts &#8212; 2017</a>
		<ul class='children'>
			<li class="page_item page-item-17911"><a href="http://kglonews.com/podcast/newscast-archives/newscasts-2017/november-2017/">November 2017</a></li>
			<li class="page_item page-item-17052"><a href="http://kglonews.com/podcast/newscast-archives/newscasts-2017/october-2017/">October 2017</a></li>
			<li class="page_item page-item-16288"><a href="http://kglonews.com/podcast/newscast-archives/newscasts-2017/september-2017/">September 2017</a></li>
			<li class="page_item page-item-15626"><a href="http://kglonews.com/podcast/newscast-archives/newscasts-2017/august-2017/">August 2017</a></li>
			<li class="page_item page-item-14900"><a href="http://kglonews.com/podcast/newscast-archives/newscasts-2017/july-2017/">July 2017</a></li>
			<li class="page_item page-item-14058"><a href="http://kglonews.com/podcast/newscast-archives/newscasts-2017/june-2017/">June 2017</a></li>
			<li class="page_item page-item-13174"><a href="http://kglonews.com/podcast/newscast-archives/newscasts-2017/may-2017/">May 2017</a></li>
			<li class="page_item page-item-12589"><a href="http://kglonews.com/podcast/newscast-archives/newscasts-2017/april-2017/">April 2017</a></li>
			<li class="page_item page-item-11770"><a href="http://kglonews.com/podcast/newscast-archives/newscasts-2017/march-2017/">March 2017</a></li>
			<li class="page_item page-item-11168"><a href="http://kglonews.com/podcast/newscast-archives/newscasts-2017/february-2017/">February 2017</a></li>
			<li class="page_item page-item-10466"><a href="http://kglonews.com/podcast/newscast-archives/newscasts-2017/january-2017-newscasts/">January 2017</a></li>
		</ul>
</li>
		<li class="page_item page-item-834 page_item_has_children"><a href="http://kglonews.com/podcast/newscast-archives/newscasts0116/">Newscasts &#8212; 2016</a>
		<ul class='children'>
			<li class="page_item page-item-9908"><a href="http://kglonews.com/podcast/newscast-archives/newscasts0116/december-2016/">December 2016</a></li>
			<li class="page_item page-item-9311"><a href="http://kglonews.com/podcast/newscast-archives/newscasts0116/november-2016/">November 2016</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="page_item page-item-837"><a href="http://kglonews.com/podcast/askthemayor/">Ask the Mayor</a></li>
</ul>
</li>
			</ul>
		</div>
                      <!--.primary menu--> 	
                            </div>
        
        <div class="span-4 last">
                            <div class="social-profiles">
                    <a href="http://kglonews.com/feed/" target="_blank"><img src="http://kglonews.com/wp-content/themes/NewsPublish/images/rss.png" alt="Subscribe to our RSS Feed" title="Subscribe to our RSS Feed"></a><a href="http://twitter.com/kglonews" target="_blank"><img src="http://kglonews.com/wp-content/themes/NewsPublish/images/twitter.png" alt="Follow Us on Twitter" title="Follow Us on Twitter"></a><a href="http://facebook.com/kglonews" target="_blank"><img src="http://kglonews.com/wp-content/themes/NewsPublish/images/facebook.png" alt="Be our fan on Facebook" title="Be our fan on Facebook"></a>                </div>
                        </div>
    
        <div id="header" class="span-24">
        
            <div class="branding">
             
                <a href="http://kglonews.com"><img class="logo" src="http://kglonews.com/wp-content/uploads/2017/11/KGLO-KRIBLOGO-11-2-17.jpg" alt="AM-1300 KGLO &#8212; Your Hometown News Station" title="AM-1300 KGLO &#8212; Your Hometown News Station" /></a>
             
            </div><!-- .branding -->

            <div class="header-banner">

                 

            </div><!-- .header-banner -->
            
        </div><!-- #header -->
        
                    <div class="span-24">
                			        <div class="menu-secondary-wrap">
			<ul class="menus menu-secondary">
					<li class="cat-item cat-item-4"><a href="http://kglonews.com/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://kglonews.com/category/local-news/" >Local News</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://kglonews.com/category/local-sports/" >Local Sports</a>
</li>
			</ul>
		</div>
                      <!--.secondary menu--> 	
                    </div>
        
    <div id="main" class="span-24">
    
        <div id="primary-sidebar-wrap" class="span-4">
        
            
<div class="sidebar-primary">

    <ul class="widget-wrap"><li id="text-5" class="widget widget_text"><h3 class="widgettitle">CBS News Radio &#8211; Latest Newscast</h3>			<div class="textwidget"><script language="JavaScript" type="text/javascript">
	AC_FL_RunContent(
		'codebase', 'http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0',
		'width', '200',
		'height', '100',
		'src', 'http://newscast.cbsradionewsfeed.com/RemotePlayer/CBSRemotePlayer_Medium',
		'quality', 'high',
		'pluginspage', 'http://www.adobe.com/go/getflashplayer',
		'align', 'middle',
		'play', 'true',
		'loop', 'true',
		'scale', 'showall',
		'wmode', 'window',
		'devicefont', 'false',
		'id', 'CBSRemotePlayer_Medium',
		'bgcolor', '#ffffff',
		'name', 'CBSRemotePlayer_Medium',
		'menu', 'true',
		'allowFullScreen', 'false',
		'allowScriptAccess','sameDomain',
		'movie', 'http://newscast.cbsradionewsfeed.com/RemotePlayer/CBSRemotePlayer_Medium',
		'FlashVars', 'strTimeZone=edt&blnAutoPlay=false',
		'salign', ''
		); //end AC code
</script>
<noscript>
	<object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" 
		codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0" 
	 
	 
		id="CBSRemotePlayer_Medium" 
		align="middle">
	<param name="allowScriptAccess" value="sameDomain" />
	<param name="allowFullScreen" value="false" />
	<param name="FlashVars" value="strTimeZone=edt&blnAutoPlay=false" />
	<param name="movie" value="http://newscast.cbsradionewsfeed.com/RemotePlayer/CBSRemotePlayer_Medium.swf" />
	<param name="quality" value="high" />
	<param name="bgcolor" value="#ffffff" />	
	<embed src="http://newscast.cbsradionewsfeed.com/RemotePlayer/CBSRemotePlayer_Medium.swf" 
		quality="high" 
		bgcolor="#ffffff" 
	 
	 
		FlashVars="strTimeZone=edt&blnAutoPlay=false"
		name="CBSRemotePlayer_Medium" 
		align="middle" 
		allowScriptAccess="sameDomain" 
		allowFullScreen="false" 
		type="application/x-shockwave-flash" 
		pluginspage="http://www.adobe.com/go/getflashplayer" />
	</object>
</noscript></div>
		</li></ul><ul class="widget-wrap"><li id="text-11" class="widget widget_text"><h3 class="widgettitle">CBS News Radio &#8212; 24-hour Coverage</h3>			<div class="textwidget"><head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="copyright" content="2012 Triton Digital"/>
    <meta name="author" content="Triton Digital"/>
    <meta name="keywords" content=""/>
    <meta name="description" content=""/>
                                
    <script type="text/javascript" language="JavaScript" src="http://player.streamtheworld.com/_players/cbsnewsradio/js/swfobject/swfobject.js"></script>
    <script type="text/javascript" language="JavaScript">
    	
    	var documentProtocol = (("https:" == document.location.protocol) ? "https://" : "http://");
                                    
        var flashvars = {};
        flashvars.configURL = "http://player.streamtheworld.com/_players/cbsnewsradio/xml/config.xml";
        flashvars.baseURL = "http://player.streamtheworld.com/_players/cbsnewsradio/";
        flashvars.callsign = (swfobject.getQueryParamValue("callsign")) ? swfobject.getQueryParamValue("callsign") : "CBSNEWS";
        flashvars.streamid = (swfobject.getQueryParamValue("streamid")) ? swfobject.getQueryParamValue("streamid") : "";
                                                
        var params = {};
        params.name = "PlayerApp";
        params.bgcolor = "#FFFFFF";
        params.wmode = "window";
        params.menu = "false";
        params.align = "middle";
        params.quality = "high";
        params.allowScriptAccess = "always";
                                                
        var attributes = {};
        attributes.id = "PlayerApp";
        attributes.name = "PlayerApp";
                                                
        swfobject.embedSWF("http://player.streamtheworld.com/_players/cbsnewsradio/swf/PlayerApp.swf", "player_app", "308", "55", "10.2.0", "http://player.streamtheworld.com/_players/cbsnewsradio/js/swfobject/expressInstall.swf", flashvars, params, attributes);
        
	</script>
</head>
<div id="player_wrapper">
	<div id="player_app">
		<a href="http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash" target="_blank">
		<script type="text/javascript">
			document.write('<img title="Get ADOBE Flash Player" alt="Get ADOBE Flash Player" src="' + documentProtocol + 'assets.tritondigital.com/img/get_adobe_flash_player.jpg" border="0"/>');
		</script>
		</a>
	</div>
</div>
							</div>
		</li></ul><ul class="widget-wrap"><li id="rss-3" class="widget widget_rss"><h3 class="widgettitle"><a class="rsswidget" href="http://feeds.feedburner.com/RadioIowaNews?format=xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://kglonews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.radioiowa.com/">Radio Iowa</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/RadioIowaNews/~3/X8Dxo84V9cQ/'>Blum: secret settlements over harassment a ‘symptom of the swamp’</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/RadioIowaNews/~3/B59xlSv7xz0/'>Iowa Supreme Court says no tax exemption for stepchildren when divorced parent dies</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/RadioIowaNews/~3/bZY1FhcDjgs/'>Loebsack: tax dollars should not be used to settle harassment cases</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/RadioIowaNews/~3/4DM8nEGrrtg/'>Unemployment rate falls to lowest level in 16 years</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/RadioIowaNews/~3/4JepmRO34JQ/'>The cost to fly this Thanksgiving is down while gas prices are up</a></li></ul></li></ul><ul class="widget-wrap"><li id="search-4" class="widget widget_search"><h3 class="widgettitle">Search</h3> 
<div id="search" class="clerfix">
    <form method="get" id="searchform" action="http://kglonews.com/"> 
        <input type="text" value="Search" 
            name="s" id="s"  onblur="if (this.value == '')  {this.value = 'Search';}"  
            onfocus="if (this.value == 'Search') {this.value = '';}" />
        <input type="image" src="http://kglonews.com/wp-content/themes/NewsPublish/images/search.png" title="Search" class="search-image" /> 
    </form>
</div></li></ul><ul class="widget-wrap"><li id="archives-3" class="widget widget_archive"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://kglonews.com/2017/11/'> November 2017 </option>
	<option value='http://kglonews.com/2017/10/'> October 2017 </option>
	<option value='http://kglonews.com/2017/09/'> September 2017 </option>
	<option value='http://kglonews.com/2017/08/'> August 2017 </option>
	<option value='http://kglonews.com/2017/07/'> July 2017 </option>
	<option value='http://kglonews.com/2017/06/'> June 2017 </option>
	<option value='http://kglonews.com/2017/05/'> May 2017 </option>
	<option value='http://kglonews.com/2017/04/'> April 2017 </option>
	<option value='http://kglonews.com/2017/03/'> March 2017 </option>
	<option value='http://kglonews.com/2017/02/'> February 2017 </option>
	<option value='http://kglonews.com/2017/01/'> January 2017 </option>
	<option value='http://kglonews.com/2016/12/'> December 2016 </option>
	<option value='http://kglonews.com/2016/11/'> November 2016 </option>
	<option value='http://kglonews.com/2016/10/'> October 2016 </option>
	<option value='http://kglonews.com/2016/09/'> September 2016 </option>
	<option value='http://kglonews.com/2016/08/'> August 2016 </option>
	<option value='http://kglonews.com/2016/07/'> July 2016 </option>
	<option value='http://kglonews.com/2016/06/'> June 2016 </option>
	<option value='http://kglonews.com/2016/05/'> May 2016 </option>
	<option value='http://kglonews.com/2016/04/'> April 2016 </option>
	<option value='http://kglonews.com/2016/03/'> March 2016 </option>
	<option value='http://kglonews.com/2016/02/'> February 2016 </option>
	<option value='http://kglonews.com/2016/01/'> January 2016 </option>
	<option value='http://kglonews.com/2015/12/'> December 2015 </option>
	<option value='http://kglonews.com/2015/11/'> November 2015 </option>
	<option value='http://kglonews.com/2015/10/'> October 2015 </option>
	<option value='http://kglonews.com/2015/09/'> September 2015 </option>
	<option value='http://kglonews.com/2015/08/'> August 2015 </option>
	<option value='http://kglonews.com/2015/06/'> June 2015 </option>
	<option value='http://kglonews.com/2015/05/'> May 2015 </option>
	<option value='http://kglonews.com/2015/04/'> April 2015 </option>
	<option value='http://kglonews.com/2015/02/'> February 2015 </option>
	<option value='http://kglonews.com/2015/01/'> January 2015 </option>

		</select>
		</li></ul>    
</div><!-- .sidebar-primary -->    
        </div><!-- #primary-sidebar-wrap -->
        
        <div id="content-wrap" class="span-13">
        
        
    <div class="content">
         
            <div class="post-wrap post-wrap-single">
                
                <div class="post clearfix post-18266 type-post status-publish format-standard has-post-thumbnail hentry category-local-news" id="post-18266">
                
                    <h2 class="title">Cedar Rapids mayor reacts to gambling license vote</h2>
                    
                        
                    <div class="postmeta-primary">
            
                        <span class="meta_date">November 17, 2017</span>
                       &nbsp; <span class="meta_author">Bob Fisher</span>
            
                             
                    </div>
                    
                    <div class="entry clearfix">
                        
                        <img width="182" height="225" src="http://kglonews.com/wp-content/uploads/2015/09/ron-corbett.jpg" class="alignleft featured_image wp-post-image" alt="" srcset="http://kglonews.com/wp-content/uploads/2015/09/ron-corbett.jpg 336w, http://kglonews.com/wp-content/uploads/2015/09/ron-corbett-243x300.jpg 243w" sizes="(max-width: 182px) 100vw, 182px" />                        
                        <p>DUBUQUE &#8212; The second effort to bring a casino to Cedar Rapids failed Thursday as the Racing and Gaming Commission voted 3-2 against awarding the license on concerns about the impact for existing casinos.</p>
<p>Commissioner Kris Kramer ended up being the deciding vote &#8212; which Cedar Rapids Mayor Ron Corbett says was not a surprise. &#8220;She was never a supporter of expansion of gambling anyway, so that wasn&#8217;t the person that hopefully we could turn,&#8221; Corbett says.<span id="more-18266"></span></p>
<p>He says they had hopes that new plans would sway a couple of commissioners who had voted against the license the first time in 2014. &#8220;(Jeff) Lamberti and (Rich) Arnold were the two that we thought we had the most chance of turning, and chairman Arnold did come our way, but unfortunately Mr. Lamberti didn&#8217;t,&#8221; Corbett says.</p>
<p>Corbett and the city had given full support to one of the proposals for a smaller casino downtown, and he says it is disappointing to see the effort turned down again. &#8220;You know last time we thought we really had a chance, a lot of encouragement from the Racing and Gaming Commission, and even this time around a lot of money, a lot of time was spent in preparation of these applications only to have the same result,&#8221; Corbett says. &#8220;They probably should have just told us from the beginning &#8216;hey guys don&#8217;t bother applying because our minds haven&#8217;t changed.&#8217; So, it is a letdown for us.&#8221;</p>
<p>Corbett did not run again for mayor as he pursues the nomination for governor. He says the next mayor and city council will have to decide how they move forward with downtown development after failing for a second time to get a gambling license.</p>
            
                    </div>
            
                    <div class="postmeta-secondary">
                       <span class="meta_categories">Posted in:  <a href="http://kglonews.com/category/local-news/" rel="category tag">Local News</a></span>
                        
                    </div>
                
                </div><!-- Post ID 18266 -->
                
            </div><!-- .post-wrap -->
            
                        
            </div><!-- .content -->


    </div><!-- #content-wrap -->
    
    <div id="secondary-sidebar-wrap" class="span-7 last">
    
        
<div class="sidebar-secondary">

    <ul class="widget-wrap"><li id="text-7" class="widget widget_text"><h3 class="widgettitle">Weather</h3>			<div class="textwidget"><center>
<div id='wxology_wdgt_3'></div>
<a class='wxology_xxx' href='http://weatherology.com/weather/forecast/local/IA/Mason City.html'>Mason City, IA weather</a><script type='text/javascript' src='http://weatherology.com/widgets_v2/js/wdgt_3.js'></script><script type='text/javascript'>var wx_city = 'Mason City';var wx_state = 'IA';var wx_extra='';</script>
</center>
  <br>
  <br>
  




</div>
		</li></ul>        <ul class="widget-wrap"><li class="infobox-widget">
            <h3 class="widgettitle">Weather Warnings/Advisories</h3>            <ul>
        	   <li class="infobox-widget-description">
                Click to see latest weather-related warnings and advisories from National Weather Service for our area<a href="http://www.weather.gov/dmx"><img src="http://www.weather.gov/wwamap/png/dmx.png" class="aligncenter inbottom" /></a>               </li>
            </ul>
        </li></ul>
        <ul class="widget-wrap"><li id="text-8" class="widget widget_text"><h3 class="widgettitle">Listen Live</h3>			<div class="textwidget"><div align="center"><u><strong>Click on one of these logos to listen live:</strong></u><br>
  <br>
    <a href="http://player.listenlive.co/40691" target="_blank"><img src="http://kglonews.com/wp-content/uploads/2017/11/KGLO-NEW-MAIN-LOGO-websmall.png" width="120" border="0" height="60"></a><br>
    Weekdays from<br>
      5:00 AM-1:00 PM<br>
  &amp; <br>
      Local Sporting Events<br>
      <br>
      -------------<br>
      <a href="http://player.listenlive.co/40721" target="_blank"><img src="http://kglonews.com/wp-content/uploads/2017/11/kribfm-logo-17-websmall-11-2-17.png" width="185" border="0" height="50"></a><br> AM-1490 & 96.7-FM<br>
    24 Hours a Day &amp;<br>
      Local Sporting Events<br>
      <br>
    -------------<br>
    <a target="_self" href="http://www.discovernorthiowa.com/"><img src="http://kglonews.com/wp-content/uploads/2015/08/discover.jpg" width="210" border="0" height="41"></a> <br>
    <a href="http://www.discovernorthiowa.com/">discovernorthiowa.com</a><br>
    to listen to our other stations</div>
</div></div>
		</li></ul><ul class="widget-wrap"><li id="facebook-like-box-2" class="widget widget_facebook-like-box"><h3 class="widgettitle">KGLO News on Facebook</h3><div class="fb-social-plugin fb-like-box" data-href="https://www.facebook.com/kglonews" data-show-faces="true" data-stream="true"></div></li></ul>            	<ul class="widget-wrap"><li class="social-connect-widget">
                                                    <a href="http://kglonews.com/feed/" target="_blank"><img src="http://kglonews.com/wp-content/themes/NewsPublish/lib/images/social-connect-rss.png" alt="Subscribe to our RSS Feed" title="Subscribe to our RSS Feed" /></a> 
                                                <a href="http://kglonews.com/feed/" target="_blank">Subscribe to our RSS Feed</a>
                </li></ul>
                            <ul class="widget-wrap"><li class="social-connect-widget">
                                                    <a href="http://twitter.com/kglonews" target="_blank"><img src="http://kglonews.com/wp-content/themes/NewsPublish/lib/images/social-connect-twitter.png" alt="Follow Us on Twitter" title="Follow Us on Twitter" /></a> 
                                                <a href="http://twitter.com/kglonews" target="_blank">Follow Us on Twitter</a>
                </li></ul>
            <ul class="widget-wrap"><li id="rss-2" class="widget widget_rss"><h3 class="widgettitle"><a class="rsswidget" href="http://www.cbssports.com/partners/feeds/rss/home_news"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://kglonews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.cbssports.com/">CBS Sports</a></h3><ul><li><a class='rsswidget' href='https://www.cbssports.com/college-football/news/tcu-qb-kenny-hill-out-vs-texas-tech-adds-another-wrinkle-to-wild-big-12-race/'>TCU QB Kenny Hill out vs. Texas Tech adds another wrinkle to wild Big 12 race</a><div class="rssSummary">The star quarterback for the Horned Frogs has 21 total touchdowns in 2017</div></li><li><a class='rsswidget' href='https://www.cbssports.com/fantasy/football/news/fantasy-football-week-11-what-you-missed-thursday-as-marcus-mariota-flops-in-primetime-and-alex-collins-remains-the-ravens-lead-back/'>Fantasy Football Week 11: What you missed Thursday, as Marcus Mariota flops in primetime, and Alex Collins remains the Ravens&#039; lead back</a><div class="rssSummary">The Titans were blown out on Thursday Night Football, as Marcus Mariota&#039;s disappointing season continued. What else happened around the league? We&#039;ve got all the news here.</div></li><li><a class='rsswidget' href='https://www.cbssports.com/nba/news/flagrant-two-podcast-jamal-crawford-on-t-wolves-future-imagining-lebron-on-76ers/'>Flagrant Two Podcast: Jamal Crawford on T-wolves&#039; future; imagining LeBron on 76ers</a><div class="rssSummary">Crawford also discussed Lonzo Ball and Chris Paul</div></li><li><a class='rsswidget' href='https://www.cbssports.com/nfl/news/week-11-nfl-bets-falcons-top-seahawks-in-seattle-and-more-of-pete-priscos-best-bets/'>Week 11 NFL Bets: Falcons top Seahawks in Seattle and more of Pete Prisco&#039;s Best Bets</a><div class="rssSummary">Prisco picked up a win on Thursday and is looking for four more to get back on track in Week 11</div></li><li><a class='rsswidget' href='https://www.cbssports.com/nfl/news/nfl-week-11-schedule-vikings-look-to-slow-down-rams-dak-could-be-running-for-his-life/'>NFL Week 11 schedule: Vikings look to slow down Rams; Dak could be running for his life</a><div class="rssSummary">Here are 10 things to watch during a Week 11 slate packed with plenty of intrigue</div></li></ul></li></ul>    
</div><!-- .sidebar-secondary -->
    </div><!-- #secondary-sidebar-wrap -->
    
</div><!-- #main -->
        

    <div id="footer-wrap" class="span-24">
    <div id="footer">
            
        <div id="copyrights">
             &copy; 2017  <a href="http://kglonews.com/">AM-1300 KGLO &#8212; Your Hometown News Station</a>. All Rights Reserved. 
        </div>
        
    </div>
    </div>

</div>

        
    <div id="credits">Powered by <a href="http://wordpress.org/"><strong>WordPress</strong></a> | Designed by: <a href="http://www.seo.us.com">search engine optimization company</a> | Thanks to <a href="http://www.seo.us.com/seo-services">seo service</a>, <a href="http://www.seocompany.biz">seo companies</a> and <a href="http://internetmarketing1.us">internet marketing company</a></div><!-- #credits -->

</div>


<script type='text/javascript' src='http://kglonews.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://kglonews.com/wp-includes/js/wp-embed.min.js?ver=3f60173f51b05b72b6392037057df6df'></script>
<div id="fb-root"></div>
<script type='text/javascript'>
/* <![CDATA[ */
jQuery.noConflict();
jQuery(function(){ 
	jQuery('ul.menu-primary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-primary-wrap').mobileMenu({
                defaultText: 'Menu',
                className: 'menu-primary-responsive',
                containerClass: 'menu-primary-responsive-container',
                subMenuDash: '&ndash;'
            });


                themater_widow = jQuery(window).width(); 
                
                function themater_content_first(){
                    jQuery('#primary-sidebar-wrap').insertAfter('#content-wrap');
                }  
                
                function themater_sidebar_first(){
                    jQuery('#primary-sidebar-wrap').insertBefore('#content-wrap');
                }
                
                if ( themater_widow < 769) { 
                    themater_content_first();
                }
                
                jQuery(window).resize(function() {
                    themater_widow_resized = jQuery(window).width(); 
                    if ( themater_widow_resized < 769) { 
                        themater_content_first();
                    } else {
                        themater_sidebar_first()
                    }
                });
          

jQuery(function(){ 
	jQuery('ul.menu-secondary').superfish({ 
	animation: {height:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-secondary-wrap').mobileMenu({
                defaultText: 'Navigation',
                className: 'menu-secondary-responsive',
                containerClass: 'menu-secondary-responsive-container',
                subMenuDash: '&ndash;'
            });

/* ]]> */
</script>
</body>
</html>